Package Details: phonon-qt4 4.10.2-5

Git Clone URL: https://aur.archlinux.org/phonon-qt4.git (read-only)
Package Base: phonon-qt4
Description: The multimedia framework for KDE4
Upstream URL: http://phonon.kde.org/
Licenses: LGPL
Submitter: bartus
Maintainer: bartus (Alad, anthraxx)
Last Packager: bartus
Votes: 49
Popularity: 2.403740
First Submitted: 2018-08-24 14:17
Last Updated: 2019-03-18 17:22

Pinned Comments

bartus commented on 2018-10-31 13:28

To verify GPG signatures, see the wiki.

https://wiki.archlinux.org/index.php/Makepkg#Signature_checking

Latest Comments

1 2 3 4 5 6 Next › Last »

bartus commented on 2019-04-10 11:43

Please report issues and patches to phonon-qt4@github.com

bartus commented on 2019-03-25 18:43

@haldrinf: that has to be a temporal server glitch - it's working fine now.

haldrinf commented on 2019-03-25 14:58

curl: (22) The requested URL returned error: 403 Forbidden

sl1pkn07 commented on 2019-03-18 16:26

hi, ive renamed the backend phonon-mplayer(-git) to phonon-qt4-mplayer(-git)

please update the optdepends

also. build this package produces this warning:

CMake Warning (dev) at /usr/share/cmake-3.14/Modules/FindOpenGL.cmake:272 (message):
  Policy CMP0072 is not set: FindOpenGL prefers GLVND by default when
  available.  Run "cmake --help-policy CMP0072" for policy details.  Use the
  cmake_policy command to set the policy and suppress this warning.

  FindOpenGL found both a legacy GL library:

    OPENGL_gl_LIBRARY: /usr/lib/libGL.so

  and GLVND libraries for OpenGL and GLX:

    OPENGL_opengl_LIBRARY: /usr/lib/libOpenGL.so
    OPENGL_glx_LIBRARY: /usr/lib/libGLX.so

  OpenGL_GL_PREFERENCE has not been set to "GLVND" or "LEGACY", so for
  compatibility with CMake 3.10 and below the legacy GL library will be used.

can you add -DOpenGL_GL_PREFERENCE=GLVND to cmake options?

greetings

es20490446e commented on 2019-03-14 23:38

fails to build: forbidden to download packages: phonon-4.10.2.tar.xz

kode54 commented on 2019-01-22 01:51

I had a yay issue, and it was because I somehow ended up pulling the commit prior to the fix.

bartus commented on 2019-01-08 16:55

@sjakub: this package was broken due to hasty update by package co-maintainer see the commit history [now it's fine] The error with yay was a totally different thing, which was affecting a single user [yay works fine for me].

I'm very eager to see Pull_Request feature in AUR, to quickly resolve this kind of mishaps (<_<)

sjakub commented on 2019-01-08 16:18

This package is broken and it is not "yay" issue!

keepitsimpleengr commented on 2019-01-08 15:46

==> ERROR: Integrity checks (sha256) differ in size from the source array.

morgenstern commented on 2019-01-08 14:37

Thanks for the tip @noirscape.

Here is the resulting PKGBUILD I got from running "updpkgsums", building successfully now --> https://pastebin.com/EdeaFQnR