Package Details: phonon-qt4-vlc 0.10.3-1

Git Clone URL: https://aur.archlinux.org/phonon-qt4-vlc.git (read-only, click to copy)
Package Base: phonon-qt4-vlc
Description: Phonon VLC backend for Qt4
Upstream URL: https://phonon.kde.org/
Licenses: LGPL
Provides: phonon-qt4-backend
Submitter: bartus
Maintainer: bartus
Last Packager: bartus
Votes: 4
Popularity: 0.011505
First Submitted: 2018-08-24 14:56
Last Updated: 2020-07-04 15:44

Pinned Comments

bartus commented on 2020-07-04 15:19

Version 0.10.3 is the last that supports qt4. Please don't flag this package, unless you made a patch for newer version to works with phonon-qt4 which I won't as no one will :)

bartus commented on 2019-04-10 11:43

Please report issues and patches to phonon-qt4-vlc@github.com

Latest Comments

bartus commented on 2020-07-04 15:19

Version 0.10.3 is the last that supports qt4. Please don't flag this package, unless you made a patch for newer version to works with phonon-qt4 which I won't as no one will :)

bartus commented on 2019-04-10 11:43

Please report issues and patches to phonon-qt4-vlc@github.com

bartus commented on 2018-08-24 15:54

To build this package:

  1. build phonon-qt4

  2. install phonon-qt4 without dependencies chek pacman -Udd

  3. build phohon-qt4-vlc