Package Details: phallus-fonts-git 199.99faf2a-1

Git Clone URL: https://aur.archlinux.org/phallus-fonts-git.git (read-only, click to copy)
Package Base: phallus-fonts-git
Description: Lemon and Uushi fonts by phallus
Upstream URL: https://github.com/phallus/fonts
Licenses: custom:WTFPL
Conflicts: phallus-fonts
Provides: phallus-fonts
Submitter: pzl
Maintainer: pzl
Last Packager: pzl
Votes: 10
Popularity: 0.000067
First Submitted: 2015-02-28 00:15
Last Updated: 2021-03-24 20:56

Latest Comments

pjj56 commented on 2021-03-24 20:54

The PKGBUILD has started breaking again, with install: cannot stat 'license': No such file or directory. The license filename just needs uppercasing, i.e. change

install -D -m644 license "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"

to

install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"

11backslashes commented on 2018-08-15 16:27

This PKGBUILD is broken. Please update depends=('') to depends=()

euclio commented on 2018-07-21 18:44

I'm getting an error on the latest version:

warning: cannot resolve "", a dependency of "phallus-fonts-git" :: The following package cannot be upgraded due to unresolvable dependencies: phallus-fonts-git

Anonymous comment on 2015-08-21 06:53

There is an updated PKGBUILD and .install script fixing an issue with pure Xlib font loading and drawing functions: https://gist.github.com/muennich/b3983601aee18d11225c

More info regarding the issue: https://github.com/muennich/sxiv/issues/203