Package Details: pext-git 0.25-1

Git Clone URL: https://aur.archlinux.org/pext-git.git (read-only)
Package Base: pext-git
Description: Python-based extendable tool
Upstream URL: https://pext.io/
Licenses: GPL3
Conflicts: pext
Provides: pext
Submitter: vanyasem
Maintainer: agesly
Last Packager: agesly
Votes: 3
Popularity: 0.001362
First Submitted: 2017-12-30 13:50
Last Updated: 2019-10-04 19:09

Latest Comments

vanyasem commented on 2018-01-01 14:55

Yes, that's an issue with python-dulwich. You can look at python-dulwich's PKGBUILD to see yourself.

KozRoss commented on 2017-12-30 23:54

For some reason, this pulls down python2-dulwich as well, which then is marked as no longer needed by anything. Is that a python-dulwich issue?