Package Details: perl-moosex-emulate-class-accessor-fast 0.009032-1

Git Clone URL: https://aur.archlinux.org/perl-moosex-emulate-class-accessor-fast.git (read-only, click to copy)
Package Base: perl-moosex-emulate-class-accessor-fast
Description: Emulate Class::Accessor::Fast behavior using Moose attributes
Upstream URL: https://metacpan.org/release/MooseX-Emulate-Class-Accessor-Fast
Licenses: perl
Submitter: None
Maintainer: None
Last Packager: micwoj92
Votes: 4
Popularity: 0.000000
First Submitted: 2009-04-20 16:45
Last Updated: 2021-02-02 20:31

Latest Comments

micwoj92 commented on 2020-10-28 00:45

Hello, this package is broke "==> ERROR: provides contains invalid characters: '::::::::::::' ==> ERROR: provides contains invalid characters: '::::::::::::::' ==> ERROR: provides contains invalid characters: '::::::::' ==> ERROR: provides contains invalid characters: '::::::::' "

Could you please update it?