Package Details: perl-goo-canvas 0.06-11

Git Clone URL: https://aur.archlinux.org/perl-goo-canvas.git (read-only, click to copy)
Package Base: perl-goo-canvas
Description: Perl bindings for GooCanvas
Upstream URL: https://metacpan.org/pod/Goo::Canvas
Licenses: GPL, PerlArtistic
Submitter: City-busz
Maintainer: PhotonX
Last Packager: PhotonX
Votes: 42
Popularity: 0.25
First Submitted: 2017-01-24 12:14
Last Updated: 2019-09-22 09:47

Latest Comments

« First ‹ Previous 1 2

zoe commented on 2017-01-27 09:04

I have no error with yaourt.
I don't understand why there are these two strange lines in .SRCINFO :
depends = perl>=
depends = perl<
Maybe because of :
perl>= (perl-fake)
perl< (perl-fake) ?……
But I don't know how to delete these two strange dependancies (they are not in my PKGBUILD).

butler360 commented on 2017-01-27 01:19

I am getting the same error.

Is this part of the SRCINFO normal?

depends = perl>=
depends = perl<

https://aur.archlinux.org/cgit/aur.git/tree/.SRCINFO?h=perl-goo-canvas

zoe commented on 2017-01-26 21:42

@ricopt5 : I cannot reproduce your bug. Everything is fine for me. Sorry !
I use yaourt, instead of pacaur.
And idem for perl-gtk2-imageview.

ricopt5 commented on 2017-01-26 12:52

I'm getting this on pacaur when doing pacaur -Syu

:: no results found for perl<

The same happens in the perl-gtk2-imageview package