Package Details: perl-acme-damn 0.08-2

Git Clone URL: https://aur.archlinux.org/perl-acme-damn.git (read-only, click to copy)
Package Base: perl-acme-damn
Description: 'Unbless' Perl objects
Upstream URL: https://metacpan.org/release/Acme-Damn
Licenses: GPL, PerlArtistic
Submitter: leidola
Maintainer: ghostlovescore
Last Packager: ghostlovescore
Votes: 22
Popularity: 0.44
First Submitted: 2009-05-17 10:52
Last Updated: 2018-10-28 11:35

Latest Comments

murdegern commented on 2019-11-04 12:11

what can we do to get a correct md5? It's broken for almost a year now :(

--- PKGBUILD 2019-11-04 13:09:59.000000000 +0100 +++ PKGBUILD.patched 2019-11-04 13:10:21.411867085 +0100 @@ -12,7 +12,7 @@ makedepends=('perl-extutils-makemaker') url='https://metacpan.org/release/Acme-Damn' source=("http://search.cpan.org/CPAN/authors/id/I/IB/IBB/${_dist}-${pkgver}.tar.gz") -md5sums=('49967bcae23d97ee8db5eaa1bcca7d2d') +md5sums=('37862c217ddea1756a4e43b82e6eebdb')

build() {

pejas commented on 2018-12-02 20:27

PKGBUILD has wrong md5 sum. Manual editing required to install.

ghostlovescore commented on 2015-04-07 18:04

@BluePeril: Changed back to ('i686' 'x86_64').

BluePeril commented on 2015-04-07 16:30

Could you please change the architecture back to ('i686' 'x86_64'), because the package contains a XS module.
See https://wiki.archlinux.org/index.php/Perl_package_guidelines#Architecture for additional information

dracorp commented on 2013-07-16 10:52

https://wiki.archlinux.org/index.php/Perl_Package_Guidelines#Hardened_example

dracorp commented on 2013-07-16 10:46

Please, fix PKGBUILD.