Package Details: pepper-flash-debug 32.0.0.270-1

Git Clone URL: https://aur.archlinux.org/flashplugin-debug.git (read-only)
Package Base: flashplugin-debug
Description: Adobe Flash Player debugger PPAPI
Upstream URL: https://www.adobe.com/support/flashplayer/debug_downloads.html
Licenses: custom, LGPL
Conflicts: pepper-flash
Provides: pepper-flash=32.0.0.270
Submitter: zrhoffman
Maintainer: zrhoffman
Last Packager: zrhoffman
Votes: 0
Popularity: 0.000000
First Submitted: 2019-06-17 06:12
Last Updated: 2019-11-12 14:59

Dependencies (2)

Required by (47)

Sources (2)

Latest Comments

zrhoffman commented on 2019-11-12 15:00

@gdbd Thanks, updated.

gdbd commented on 2019-11-12 14:18

[denis@comp flashplugin-debug]$ makepkg -si ==> Making package: flashplugin-debug 32.0.0.255-1 (Вт 12 ноя 2019 17:17:05) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found flash_player_npapi_linux_debug_32.0.0.255.x86_64.tar.gz -> Found flash_player_ppapi_linux_debug_32.0.0.255.x86_64.tar.gz ==> Validating source files with sha256sums... flash_player_npapi_linux_debug_32.0.0.255.x86_64.tar.gz ... FAILED flash_player_ppapi_linux_debug_32.0.0.255.x86_64.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check!