Package Details: pdf-xchange 8.0.336.0-1

Git Clone URL: https://aur.archlinux.org/pdf-xchange.git (read-only, click to copy)
Package Base: pdf-xchange
Description: Feature-rich PDF editor/viewer. Create, view, edit and annotate plus much more.
Upstream URL: https://www.tracker-software.com/product/pdf-xchange-editor
Licenses: custom
Submitter: swearchnick
Maintainer: swearchnick
Last Packager: swearchnick
Votes: 17
Popularity: 0.008280
First Submitted: 2014-07-04 12:51
Last Updated: 2020-01-07 16:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

guiodic commented on 2016-09-26 20:45

same output:

Validazione di source_x86_64 file con sha1sums...
EditorV6.x64.msi ... NON RIUSCITO
==> ERRORE: Uno o più file non hanno superato il controllo di validità!
:: failed to verify pdf-xchange integrity

jo-shva commented on 2016-09-26 17:01

I am recieving this error:
<code>Validating source_x86_64 files with sha1sums...
EditorV6.x64.msi ... FAILED</code>

swearchnick commented on 2016-09-26 15:48

Should be ok now. Tracker software changed install file but not program version.

guiodic commented on 2016-09-25 19:45

wrong shasum

:: Checking pdf-xchange integrity...
==> Creazione del pacchetto: pdf-xchange 6.0.318.1-1 (dom 25 set 2016, 21.39.31, CEST)
==> Download dei sorgenti in corso...
-> È stato trovato EditorV6.x64.msi
==> Validazione di source_x86_64 file con sha1sums...
EditorV6.x64.msi ... NON RIUSCITO
==> ERRORE: Uno o più file non hanno superato il controllo di validità!

swearchnick commented on 2015-03-02 11:51

Problem was that Tracker software has updated the install file but not the program version, that is fixed now. Previous problem was that wine was unable to run the 64-bit version, still not working but 32-bit runs just fine with wine on x86_64.

swearchnick commented on 2015-03-02 11:41

Everything is working as it should now, current PKGBUILD is ok. Thats what I tried to say in my previous comment. The problem was that wine did not manage to run the 64-bit version.

lucc commented on 2015-03-02 11:22

I was able to build and run version 5.5.312.1 as soon as I changed the md5 checksum to 683e20f7054cf027e141213c3e63c2ee.

Maybe the PKGBUILD needs to be updated with the new md5sum. I did not really understand your last comments.

swearchnick commented on 2015-02-12 18:52

Fixed by only using x86 as source for both i686 and x86_64.

swearchnick commented on 2015-02-06 09:04

Problem is that the "sourcefile" has the same name for all versions. So when a new version comes out the old files for old version are gone and the checksum fails for old package. I will not upload new PKGBUILD until the problem is fixed because it will trigger an update that is broken. It is only a problem if you want to install pdf-xchange "fresh".
Solution for now: Copy package file from pacman cache on machine with old version and install manually on new machine.
I will keep track of this.

swearchnick commented on 2015-02-06 09:02

@orschiro

Problem is that the "sourcefile" has the same name for all versions. So when a new version comes out the old files for old version is gone and the checksum fails for old package. I will not upload new PKGBUILD until the problem is fixed because it will trigger an update that is broken. It is only a problem if you want to install pdf-xchange "fresh".
Solution for now: Copy package file from pacman cache on machine with old version and install manually on new machine.
I will keep track of this.