Package Details: pd-flext-git r1362.4280d93-1

Git Clone URL: https://aur.archlinux.org/pd-flext-git.git (read-only)
Package Base: pd-flext-git
Description: C++ development layer for Pure Data
Upstream URL: https://grrrr.org/research/software/flext/
Licenses: GPL
Conflicts: pd-flext
Provides: pd-flext
Submitter: jpcima
Maintainer: jpcima
Last Packager: jpcima
Votes: 0
Popularity: 0.000000
First Submitted: 2017-06-18 16:04
Last Updated: 2019-11-07 20:41

Required by (0)

Sources (1)

Latest Comments

jpcima commented on 2019-11-07 20:42

I have removed the patch which failed on the latest git.

brandflake11 commented on 2019-11-07 16:26

When I try to install this, I get this error: ==> Starting prepare()... patching file source/flsupport.h Hunk #3 succeeded at 126 (offset 4 lines). Hunk #4 FAILED at 136. 1 out of 4 hunks FAILED -- saving rejects to file source/flsupport.h.rej ==> ERROR: A failure occurred in prepare(). Aborting... Error making: pd-flext-git

Do you know what this might be?