Package Details: pcsxr-git 1.9.94.r1697.6484236c-2

Git Clone URL: https://aur.archlinux.org/pcsxr-git.git (read-only, click to copy)
Package Base: pcsxr-git
Description: A Sony PlayStation emulator based on the PCSX-df Project
Upstream URL: https://github.com/pcsxr/PCSX-Reloaded/tree/master/pcsxr
Licenses: GPL
Conflicts: pcsx-df, pcsxr
Provides: pcsxr
Replaces: pcsxr-svn
Submitter: alucryd
Maintainer: tallero
Last Packager: tallero
Votes: 46
Popularity: 0.34
First Submitted: 2016-08-16 19:25
Last Updated: 2021-06-03 09:27

Dependencies (20)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

alucryd commented on 2013-02-09 11:18

@Schala: Thx, I was sleeping when it was orphaned, couldn't be quick about it^^ I'll upload an updated PKGBUILD right away.

Schala commented on 2013-02-09 10:59

Whoops. Sorry Alucryd, didn't see you wanted it. I'll re-orphan for you.

ozgursarier commented on 2013-02-07 16:41

@Alucryd: Thanks for your explanation.

alucryd commented on 2013-02-04 15:48

@ozgursarier: Flagging out of date doesn't necessarily means the version is out of date. This package needs updating because the opengl plugin has been working on x86_64 systems for quite a long time now, and apparently there is a new gtk3 dep (haven't verified it yet).

I'm willing to take over this package and apply the required updates. I have sent an email to the maintainer and am waiting for an answer.

marciocr commented on 2013-01-01 22:10

It's missing a dependencie. During compilation, gcc complains about the absence of libtgk3.
After installing the library, the build of PCSXR without problems.
This happened on a fresh install of Arch with KDE.

ozgursarier commented on 2012-12-19 11:10

The PKGBUILD is updated trought svn when the makepkg command run. Is doesn't need to be flagged out-of-date.

Enverex commented on 2012-11-04 20:24

OpenGL shouldn't be commented out anymore, builds and works just fine with it.

Anonymous comment on 2012-07-20 02:25

fix openGL pcsxr x86_64
http://pastebin.com/3qvgHMZx

Anonymous comment on 2012-06-14 13:06

PeopsGL is now compiling in x64 so edit pkgbuild.

vencabot_teppoo commented on 2012-04-23 00:37

Install fails with "/usr/share/pixmaps exists in filesystem". I'm sure that this is an easy fix; I just wish that I knew how to do it, myself!