Package Details: parsedmarc 6.5.4-1

Git Clone URL: https://aur.archlinux.org/parsedmarc.git (read-only)
Package Base: parsedmarc
Description: Python package and CLI for parsing aggregate and forensic DMARC reports
Upstream URL: https://domainaware.github.io/parsedmarc
Licenses: Apache
Submitter: flacks
Maintainer: flacks
Last Packager: flacks
Votes: 2
Popularity: 0.233753
First Submitted: 2018-08-23 21:39
Last Updated: 2019-08-20 01:22

Latest Comments

flacks commented on 2019-09-01 23:39

lilmike, I have not tested parsedmarc with Python requirements explicitly marked as lesser-than versions, but we can induce that there are API incompatibilities with the newer libraries. Its not difficult to build the older/newer versions of Python packages not in the AUR - see the ABS, and, in the case of older packages, the respective packages' Git history. In my case, as of this writing, I haven't run into system-wide issues with the older/newer Python libraries.

lilmike commented on 2019-09-01 11:17

This package seems to depend on python-elasticsearch<7.0.0, and it is currently at 7.0.4. Would it be possible to update the PKGBUILD to support that version, or does the source on github itself not support it?

danieltetraquark commented on 2019-03-11 17:53

Could you maybe use the latest commit? There are several -git PKGBUILDs around here