Package Details: parsec-bin 150_28-3

Git Clone URL: https://aur.archlinux.org/parsec-bin.git (read-only, click to copy)
Package Base: parsec-bin
Description: Remotely connect to a gaming pc for a low latency remote computing experience
Upstream URL: http://parsec.tv
Keywords: parsec remote streaming
Licenses: custom
Provides: parsec
Submitter: sdellysse
Maintainer: tadly
Last Packager: tadly
Votes: 29
Popularity: 1.49
First Submitted: 2017-08-10 02:44
Last Updated: 2020-07-24 08:50

Pinned Comments

tadly commented on 2020-06-10 06:09

!!! Please do NOT flag the package out of date just because a new version has been release. !!!

Parsec self-updates and as long as the package still installs (no sha256 mismatch), there is no reason to update it in the AUR as the .deb actually is an older version.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

schtufbox commented on 2018-07-02 18:23

Also, with regards to the docker image for AMD that I made, I'm not updating it anymore, so eventually it will break, sorry. No longer have an AMD card to test with.

schtufbox commented on 2018-07-02 18:21

Hmm. I just removed the mesa dependancy from the PKGBUILD and installed and it ran fine. Upgrading over the previous version. Nvidia gtx 1050 video card

E5ten commented on 2018-07-02 13:54

If they don't conflict and one of you adds a mesa-18.0.4 package I will replace mesa with it as a dep.

tadly commented on 2018-06-19 13:21

I noticed this "we dont care" mentality as well. Regarding a separat mesa package in the aur, it would make more sense to call it mesa-18.0.4 to represent exactly what it is. Do 18.0.4 and 18.1* interfere with each other? Would be nice to have them installed alongside each other.

Enelar commented on 2018-06-19 13:10

Well, i've been chatting with their support. Long story short 'we dont care, ubuntu only'.

Yes, dependency is mandatory, otherwise it would break after each update. Also im thinking about parsec-dependencies or parsec-mesa aur, that would unpack right version.

tadly commented on 2018-06-19 12:24

Just gonna mention that I've already sent a mail to parsec mentioning the issue. No answer yet but I'll keep you guys posted if there are any news. @Enelar maybe we should add mesa<=18.0.4 as dependency for the time being just so it's obvious to people not following the aur comment section as much.

Enelar commented on 2018-06-19 12:17

I've spoted segfault in deflate -> png -> i965 libraries. I've been trying downgrade everything: i965, libz, libzip, libpng, glibc. No luck.

Confirm mesa 18.0.4 works. https://archive.archlinux.org/packages/m/mesa/mesa-18.0.4-1-x86_64.pkg.tar.xz

tadly commented on 2018-06-17 18:22

@salmongin thanks for that. I can confirm that mesa 18.0.4 works. Also the latest expat works and indeed sndio isn't required anymore :)

salmongin commented on 2018-06-17 18:04

I'm also getting a segfault, I'm running on a Core i7 8th generation with Intel graphics. For a different reason, I downgraded mesa to version 18.0.4-1 and parsec now works. When I upgrade back to 18.1.1-1, it stops working and segfaults once connecting.

I've got an Nvidia chip in my notebook as well and tried to set up bumblebee and primusrun. primusrun segfaulted as well and people said that downgrading mesa to 18.0.4 fixed the issue for them.

tadly commented on 2018-06-17 16:13

Regarding libva, I agree. I also tested that. In regards to expat and sndio, the link I posted yesterday suggests otherwise though. But as long as we don't find the cause for the current segfault (which we can agree on isn't due to libva, expat or sndio) that doesn't matter to much. Can I help you in any way? I'm also in the parsec discord channel where you could ping me for better ways of communication.