Package Details: parlatype 1.6-1

Git Clone URL: https://aur.archlinux.org/parlatype.git (read-only)
Package Base: parlatype
Description: GNOME audio player for transcription
Upstream URL: https://gkarsay.github.io/parlatype/
Licenses: GPL
Submitter: postblue
Maintainer: postblue
Last Packager: postblue
Votes: 8
Popularity: 0.512541
First Submitted: 2017-06-26 22:33
Last Updated: 2019-05-26 09:54

Latest Comments

postblue commented on 2019-07-28 10:41

@xpixelz I added the libreoffice dependency as it's needed to build the LibreOffice Helpers that let the user control Parlatype from LibreOffice, and it needs to be rebuilt if one wants to install it. I don't know what's the best way to do it (Debian builds a second package solely for it https://packages.debian.org/buster/parlatype-libreoffice-helpers).

xpixelz commented on 2019-07-16 19:55

Could you please remove libreoffice dependency? This is so large it must not be force IMHO! Thanks :)

postblue commented on 2019-06-19 22:09

@kingcreole I have no issues with GStreamer neither pocketsphinx, as I have the non -git version installed and it's working. Have you seen similar issues reported upstream?

kingcreole commented on 2019-06-12 21:41

it seems like pocketsphinx-git works but pocketsphinx not :) now it works on my laptop as well, i love this program, thank you for maintaining it :)

kingcreole commented on 2019-06-12 18:50

on my laptop it sais, that the gstreamer plugins are missing, but they are installed, anyone else had this issue?

alleyoopster commented on 2017-07-03 10:24

==> Starting build()...
src/Makefile.am:76: error: HAVE_INTROSPECTION does not appear in AM_CONDITIONAL
autoreconf: automake failed with exit status: 1
==> ERROR: A failure occurred in build().
Aborting...