Package Details: paradox-launcher 1.0-3

Git Clone URL: https://aur.archlinux.org/paradox-launcher.git (read-only)
Package Base: paradox-launcher
Description: Paradox Interactive Game Launcher
Upstream URL: https://play.paradoxplaza.com/
Licenses: custom
Submitter: dcelasun
Maintainer: dcelasun
Last Packager: dcelasun
Votes: 3
Popularity: 0.007967
First Submitted: 2018-06-28 08:01
Last Updated: 2018-12-15 08:32

Pinned Comments

dcelasun commented on 2018-12-14 22:04

NOTE: This package (like Steam) is NOT the actual launcher, it's just a bootstrap client that installs the client in $HOME/.paradox-launcher on first launch.

That client updates itself automatically, so this AUR package is never out-of-date, please don't flag it!

Latest Comments

m-svo commented on 2018-12-15 05:39

Hi! It looks like gconf needs to be added to dependencies. That's what the launcher gave me, when I tried to run without it: ./Paradox Launcher: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory Installing gconf fixed it. Thanks!

dcelasun commented on 2018-12-14 22:04

NOTE: This package (like Steam) is NOT the actual launcher, it's just a bootstrap client that installs the client in $HOME/.paradox-launcher on first launch.

That client updates itself automatically, so this AUR package is never out-of-date, please don't flag it!