Package Details: panther-launcher-git 1.13.0.r5.gbdb7d63-1

Git Clone URL: https://aur.archlinux.org/panther-launcher-git.git (read-only, click to copy)
Package Base: panther-launcher-git
Description: Fork of Slingshot launcher without Elementary dependencies
Upstream URL: https://gitlab.com/rastersoft/panther_launcher
Keywords: panel
Licenses: GPL3
Submitter: aperez
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 8
Popularity: 0.000000
First Submitted: 2015-08-12 10:10
Last Updated: 2020-04-13 23:27

Latest Comments

« First ‹ Previous 1 2

aperez commented on 2016-01-15 15:24

@hebrew: Thanks for the tip, you are right. I have added the “gnome-panel” dependency and updated the PKGBUILD :-)

hebrew commented on 2016-01-15 09:19

I tried to install it and cmake fails:
CMake Error at CMakeLists.txt:56 (message):
Can't find any of the files /usr/lib/pkgconfig/libpanel-applet.pc
/usr/lib64/pkgconfig/libpanel-applet.pc

it seems like 'gnome-panel' is a dependency as well.