Package Details: pantheon-stable 1.0.6-1

Git Clone URL: https://aur.archlinux.org/pantheon-stable.git (read-only, click to copy)
Package Base: pantheon-stable
Description: Meta package for the complete Pantheon desktop & apps that uses stable versions
Upstream URL: https://github.com/elementary
Licenses: GPL3
Conflicts: gala-git, granite-git, pantheon-qq-default-settings-git, pantheon-unstable, switchboard-git, wingpanel-git, wingpanel-indicator-a11y-git, wingpanel-indicator-nightlight-git, wingpanel-indicator-privacy-git
Provides: pantheon-stable
Submitter: btd1337
Maintainer: btd1337
Last Packager: btd1337
Votes: 0
Popularity: 0.000000
First Submitted: 2019-07-18 00:16
Last Updated: 2020-04-04 22:57

Dependencies (80)

Required by (0)

Sources (0)

Latest Comments

DAC324 commented on 2020-09-21 08:09

This package has dependencies that cannot be found in AUR:

wingpanel-indicator-privacy-stable
pantheon-agent-geoclue2
So it appears to be at least broken.

librewish commented on 2020-01-19 08:22

depend on gala as its now in arch repo

quequotion commented on 2020-01-12 23:07

You should not depend on pantheon-qq-default-settings-git.

That package is meant to replace pantheon-default-settings-git for pantheon-derivative desktops.

This kind of huge metapackage is going to break anyway. Rather, break these into smaller groups and work with the existing packages.

ie:

  • pantheon-session brings in all the basics (plank, wingpanel, switchboard, gala, gnome-settings-daemon, etc)

  • pantheon-default-settings gathers up the fonts, icons, theme package, etc.

  • make another package to pull the stable software suite (pantheon-{code,files,photos,terminal,etc}).

  • make another package for the stable wingpanel indicators.

  • make another package for the stable switchboard panels.

A.J commented on 2019-10-28 00:14

the desktop barely work and log in