Package Details: pantheon-qq-default-settings-git r376.7a753ce-1

Git Clone URL: https://aur.archlinux.org/pantheon-qq-default-settings-git.git (read-only)
Package Base: pantheon-qq-default-settings-git
Description: Default settings for Pantheon derivatives
Upstream URL: https://github.com/elementary/default-settings
Licenses: GPL
Groups: pantheon-qq
Conflicts: pantheon-default-settings, pantheon-default-settings-git
Provides: pantheon-default-settings, pantheon-default-settings-git
Submitter: quequotion
Maintainer: quequotion
Last Packager: quequotion
Votes: 0
Popularity: 0.000000
First Submitted: 2018-04-25 12:45
Last Updated: 2019-08-16 17:38

Required by (6)

Sources (3)

Latest Comments

quequotion commented on 2019-08-16 17:40

@PedroHLC Wow, the meson branch has a lot of problems upstream. I've updated for changes and patched around some broken stuff, but you should consider this package unstable.

I reported two problems upstream in the course of preparing this update. 1 2

PedroHLC commented on 2019-08-12 11:49

==> Starting prepare()...
patching file debian/elementary-default-settings.gsettings-override
Hunk #1 FAILED at 1.
Hunk #2 succeeded at 32 (offset 4 lines).
Hunk #3 succeeded at 141 (offset 11 lines).
1 out of 3 hunks FAILED -- saving rejects to file debian/elementary-default-settings.gsettings-override.rej
patching file meson.build
Hunk #1 succeeded at 34 with fuzz 2 (offset -5 lines).
patching file plank/dock1/launchers/io.elementary.appcenter.dockitem
patching file settings.ini
Hunk #1 FAILED at 2.
1 out of 1 hunk FAILED -- saving rejects to file settings.ini.rej

Looks like patches need some update

And even without them it just doesn't build:

meson.build:13:0: ERROR: File lightdm.conf does not exist