Package Details: pantheon-music-git r3871.62f2cce5-1

Git Clone URL: https://aur.archlinux.org/pantheon-music-git.git (read-only)
Package Base: pantheon-music-git
Description: The Pantheon Music Player
Upstream URL: https://github.com/elementary/music
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: pantheon-music
Provides: pantheon-music
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 22
Popularity: 0.000805
First Submitted: 2017-05-01 14:36
Last Updated: 2019-07-18 10:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

alucryd commented on 2013-11-11 10:22

Springbank: Those files are provided by gst-plugins-base-libs, but created with vala 0.22, I 'm no vala expert but they are probably incompatible with 0.16. Please file a bug report upstream asking for vala 0.22 support. BTW, last time I checked elementaryOS was using totem as their video player, I don't know if audience is still supported.

Springbank commented on 2013-11-11 07:39

Hi,
Install failed again :(

Pastebin:http://pastebin.archlinux.fr/474993

Thx for your help

alucryd commented on 2013-11-07 13:11

Thats because you typed vala-0.16 instead of valac-0.16.

Springbank commented on 2013-11-07 12:30

Hi,

Thanks for your answer, install failed too.
The pastebin: http://pastebin.archlinux.fr/473691

alucryd commented on 2013-11-05 22:17

Springbank: Can you try installing vala0.16 and adding "-DVALA_EXECUTABLE='/usr/bin/valac-0.16'" to the cmake line? That's probably a vala issue, but I can't be sure. Either way, you should open a bug report on launchpad so audience devs can have a look at it. BTW yaourt is bad for your health :P

Springbank commented on 2013-11-05 21:50

hi,
i can't update audience-bzr, you can see the pastebin here: http://pastebin.archlinux.fr/473635

alucryd commented on 2013-06-05 15:37

silenc3r: Please file a bug report upstream then, I can't help much since the log isn't very informative and it's working fine here.

silenc3r commented on 2013-06-05 15:12

Didn't help. Not much luck with elementary-icons-{,.bzr} either.

alucryd commented on 2013-06-05 14:37

silenc3r: No issue whatsoever here, using the Faience icon set too. Try to reinstall faience-icon-theme.

silenc3r commented on 2013-06-05 14:16

terminal output once again, this time in English: http://pastebin.com/qLGqxMaS