Package Details: pantheon-files-git r7398.789df8e04-1

Git Clone URL: https://aur.archlinux.org/pantheon-files-git.git (read-only, click to copy)
Package Base: pantheon-files-git
Description: The Pantheon File Browser
Upstream URL: https://github.com/elementary/files
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: pantheon-files
Provides: pantheon-files
Submitter: SolarAquarion
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 47
Popularity: 0.000931
First Submitted: 2017-12-12 19:59
Last Updated: 2021-02-20 23:51

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

idainet commented on 2013-06-26 08:39

I was unable to build it using granite-566-1, but succeeded with granite-591-1. So the minimal version need to be increased, 424 => 591

misc commented on 2012-12-28 00:16

For those with a dislike for files's twice as wide topbar: If the "insert (app_menu, -1)" line along with its following one in src/View/Chrome/TopMenu.vala is commented out, the bar becomes as slim as marlin's again.

This will also disable the settings icon; however that's not much of a problem as all the options there are accessible via toggling the menu bar with F8.

A more elegant way would be to change the AppMenu constructor in granite's src/granite/lib/Widgets/AppMenu.vala so that it doesn't display the "Menu" string anymore, but I don't know enough vala to do this (leaving it empty will insert to a lot of default text, removing the variable from the constructor won't compile, and inserting a single place still allocates the vertical space).

alucryd commented on 2012-11-20 19:07

@bjesus: Missed that, thx!

bjesus commented on 2012-11-20 19:04

please add libpantheon-bzr as a dependency

d3Xt3r commented on 2012-11-10 20:45

@Ner0: Thanks, I didn't realize that! I was misled by this message:

warning: granite-bzr-365-1 is up to date -- reinstalling

Which led me to abort the installation, but after proceeding with the update, I saw "Version found: 441". :)

Thanks for your help!

Ner0 commented on 2012-11-07 14:20

-bzr packages always install the latest version, just install granite-bzr.

d3Xt3r commented on 2012-11-07 08:51

@hcjl: Where did you get the newer granite-bzr? The one in the AUR is still 364-1 ...

Ner0 commented on 2012-11-06 11:23

You need newer granite. I've updated the package.

hcjl commented on 2012-11-06 11:22

thx. updating granite-bzr to 436-1 did the trick.

Ner0 commented on 2012-11-06 11:08

Try updating granite-bzr.