Package Details: pantheon-applications-menu-git 2.4.2.r28.e239eb7-1

Git Clone URL: https://aur.archlinux.org/pantheon-applications-menu-git.git (read-only)
Package Base: pantheon-applications-menu-git
Description: The Pantheon Application Menu
Upstream URL: https://github.com/elementary/applications-menu
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: pantheon-applications-menu
Provides: pantheon-applications-menu
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 32
Popularity: 0.031308
First Submitted: 2017-05-07 14:21
Last Updated: 2019-03-05 12:30

Latest Comments

1 2 3 4 5 6 ... Next › Last »

alucryd commented on 2019-03-05 12:30

Thought I had pushed the update already, thanks for the heads up.

bugsmanagement commented on 2019-03-03 20:30

Seems like the fixes the patch introduce is no longer needed anymore as it appears to be fixed upstream. Removing Prepare macro solves failed patching for me.

b2.vkrs commented on 2019-02-28 07:15

same issue as @PedroHLC, It looks like *.patch has some issues.

A.J commented on 2019-02-28 06:31

same issue as @PedroHLC

PedroHLC commented on 2019-02-25 18:21

==> Starting prepare()...
patching file meson.build
Hunk #1 FAILED at 34.
Hunk #2 FAILED at 54.
2 out of 2 hunks FAILED -- saving rejects to file meson.build.rej
==> ERROR: A failure occurred in prepare().

Any action needed?

btd1337 commented on 2018-10-12 16:57

Dependency libwingpanel-2.0.so=0-64 of package pantheon-applications-menu-git is not fulfilled

yash commented on 2018-02-23 20:56

@quequotation, I do see the granite dependency.

quequotion commented on 2017-12-27 04:12

very strange, after installing this package, it develops a dependency on libgranite.so="$theversioninstalledatbuildtime"

i don't see that anywhere in the PKGBUILD or .SRCINFO

alucryd commented on 2017-06-29 16:25

Hmm, my guess was that even though unity support is explicitely disabled in the PKGBUILD, this would still try to build against it if it was installed. Maybe something to do with plank, are you using plank from [community] or something else like pantheon-dock-bzr ? The latter shouldn't be used, it's old and apparently discontinued.

nickmcummins commented on 2017-06-29 16:13

Sorry, I should probably learn how to build in a clean chroot before asking this kind of question - I was able to build it from there. Curious as to why I can't build it in my normal environment, though. But no, I didn't have unity installed.