Package Details: panda3d 1.10.8-4

Git Clone URL: https://aur.archlinux.org/panda3d.git (read-only, click to copy)
Package Base: panda3d
Description: A 3D game engine with Python bindings. SDK package. Optional dependencies you want to support need to be installed before panda3d.
Upstream URL: http://www.panda3d.org
Keywords: engine game
Licenses: BSD
Submitter: wonder
Maintainer: AndyMender
Last Packager: AndyMender
Votes: 40
Popularity: 0.082317
First Submitted: 2010-01-30 22:41
Last Updated: 2021-01-04 20:35

Dependencies (37)

Required by (3)

Sources (3)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 10 11 Next › Last »

Anonymous comment on 2012-02-18 23:28

It works perfectly fine for me. I just compiled the package again.

Do you have a 32 bit or 64 bit CPU?

What does the error message say?
Try running with the option --verbose on the makepanda line to see more.

sftrytry commented on 2012-02-17 20:48

I could not compile 1.8 unless I installed libpng14 and libtiff3 from the aur, as the arch dist upgraded libpng and libtiff. Please update the PKGBUILD.

Anonymous comment on 2012-02-16 18:39

updated to 1.8.0.
For a full changelog see https://www.panda3d.org/forums/viewtopic.php?t=12891

Kivutar commented on 2011-12-25 09:54

This bug does not occur with panda3d-cvs

Anonymous comment on 2011-12-20 11:50

Thanks, I'll investigate that.

Kivutar commented on 2011-12-19 08:19

I have a version conflict because libavcodec, libavutil, libavformat and libavfilter version numbers are greater than what panda3d is asking for. And I can't compile no more due to ffmpeg, wich I believe is a related issue.

Anonymous comment on 2011-12-07 15:15

I hoped this was a temporary issue, but since it's not, I'll add the line to the PKGBUILD. Can you confirm, that the issue is still up to date?

Anonymous comment on 2011-12-05 15:10

In light of your reply: why isn't --no-fmodex the default option?

vdust commented on 2011-12-04 23:40

Ok. I read the page but missed that line. If it's the policy, makepkg should probably install this by default if not already, or at least ask to do so if some of the group's packages are missing. But that's another matter that i should report to the concerned project.

Anonymous comment on 2011-12-04 22:22

Hi vdust,
please read the last point of this wiki page: https://wiki.archlinux.org/index.php/Arch_User_Repository#Getting_started