Package Details: panda3d-git r24784.c5705e0137-1

Git Clone URL: https://aur.archlinux.org/panda3d-git.git (read-only, click to copy)
Package Base: panda3d-git
Description: A 3D game engine with Python bindings. SDK package. Git Version. Optional dependencies you want to support need to be installed before panda3d.
Upstream URL: http://www.panda3d.org
Keywords: 3d engine game
Licenses: BSD
Conflicts: panda3d
Provides: panda3d
Submitter: croxis
Maintainer: AndyMender
Last Packager: AndyMender
Votes: 5
Popularity: 0.000004
First Submitted: 2015-11-27 17:52
Last Updated: 2021-01-17 10:18

Dependencies (39)

Required by (2)

Sources (3)

Latest Comments

AndyMender commented on 2020-12-29 20:31

I tried to improve the depends and optdepends definitions a bit. If something's amiss, let me know :).

AndyMender commented on 2020-12-27 14:36

@jose1711 Taken! :)

jose1711 commented on 2020-12-27 13:48

@AndyMender thank you, Andy. I disowned panda3d too so feel free to take it as well.

AndyMender commented on 2020-12-27 11:12

@jose1711 got it, thanks!

I'm curious about panda3d, since it seems like a very capable game engine so I'll take over maintenance of the package.

jose1711 commented on 2020-12-26 21:30

@AndyMender I only needed to implement a quick fix for this package. It's again free if you want to adopt it.

AndyMender commented on 2020-12-26 17:40

What's the status of this package? I see its behind the main release-based panda3d AUR package by quite a bit.

Also, it might be worth adding a prepare() stage to auto-update the pkgver:

pkgver() {
  cd "$pkgname"
  printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}