Package Details: pamac-cli 9.2.9-1

Git Clone URL: https://aur.archlinux.org/pamac-cli.git (read-only, click to copy)
Package Base: pamac-cli
Description: Pamac cli frontend for libalpm
Upstream URL: https://gitlab.manjaro.org/applications/pamac
Keywords: installer package pacman yaourt
Licenses: GPL3
Conflicts: pamac, pamac-aur, pamac-aur-git
Provides: pamac
Replaces: pamac
Submitter: Zeph
Maintainer: Zeph
Last Packager: Zeph
Votes: 3
Popularity: 0.097991
First Submitted: 2019-03-28 16:34
Last Updated: 2020-01-18 09:17

Latest Comments

Zeph commented on 2020-01-05 17:05

V9.2.2-2 fix build error: The name VERSION' does not exist in the context ...

theriddick commented on 2020-01-02 18:14

Sadly I can't build this with my arch install. (non manjaro)

I get these errors, not sure what it means.

../src/aur.vala:37.44-37.50: error: The name VERSION' does not exist in the context ofPamac.AUR' session.user_agent = "Pamac/%s".printf (VERSION); ^^^^^^^

../src/alpm_utils.vala:159.49-159.55: error: The name VERSION' does not exist in the context ofPamac.AlpmUtils.new' soup_session.user_agent = "Pamac/%s".printf (VERSION); ^^^^^^^

../src/alpm_utils.vala:37.48-37.54: error: The name VERSION' does not exist in the context ofDownloadServer.new' soup_session.user_agent = "Pamac/%s".printf (VERSION); ^^^^^^^

Compilation failed: 3 error(s), 0 warning(s)

raprism commented on 2019-11-24 10:38

Before I was able to install this with makepkg I had to install libnotify manually. So on my up to date Arch Linux ARM system this seems to be a missing entry for dependencies.

blackhole commented on 2019-10-27 14:38

Same problem with version 9.0.2

blackhole commented on 2019-10-24 07:11

error: Package `libcurl' not found in specified Vala API directories or GObject-Introspection GIR directories Compilation failed: 1 error(s), 0 warning(s)

Zeph commented on 2019-07-10 19:38

To test, simplify the original file meson.build for only pamac cli

blackhole commented on 2019-07-10 10:19

I am receiving this error:

src/meson.build:19:0: ERROR: Dependency "vte-2.91" not found, tried pkgconfig and cmake