Package Details: pam_abl 1.0-1

Git Clone URL: https://aur.archlinux.org/pam_abl.git (read-only, click to copy)
Package Base: pam_abl
Description: Automated blacklisting on repeated failed authentication attempts
Upstream URL: https://github.com/amishmm/pam_abl
Licenses: GPL
Submitter: Mikos
Maintainer: amish
Last Packager: amish
Votes: 11
Popularity: 0.000000
First Submitted: 2005-09-03 00:37
Last Updated: 2020-11-26 16:07

Latest Comments

« First ‹ Previous 1 2

kyak commented on 2012-10-31 17:38

cmake needs to be added as a dependency

redden0t8 commented on 2012-10-30 17:36

Updated to 0.5.0. The author made some pretty extensive changes, see the manpage for pam_abl.conf for new features. Also, the database format has change, make sure to manually delete and recreate your databases.

redden0t8 commented on 2012-05-10 14:17

Updated to 0.4.3, also fixed problems related to recent changes to the Arch PAM directory.

kyak commented on 2012-01-08 11:50

0.4.2 is out there!

quantax commented on 2010-05-11 12:19

@electron:
I have no x86_64 machine to confirm that it compiles and works there. But you seem to have done so successfully. Thus: added x86_64 arch!

electron commented on 2010-04-30 14:59

Architecture says i686 only, but it seems to build fine on x86_64, so unless any problems are noted, I would advise allowing that architecture as well