Package Details: palemoon-i18n-de 28.7.0-1

Git Clone URL: https://aur.archlinux.org/palemoon-i18n-de.git (read-only)
Package Base: palemoon-i18n-de
Description: German language pack for Pale Moon browser
Upstream URL: https://addons.palemoon.org/language-packs/
Licenses: GPL, MPL
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 5
Popularity: 0.25
First Submitted: 2017-05-28 18:44
Last Updated: 2019-09-16 21:57

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

haawda commented on 2019-11-03 16:24

28.7.2 is out, with sha256sums=('db00d79d332a3ccfaef8a15d8def27b724d52fc8e65fef2e69c253d692e5ce1a')

dreieck commented on 2019-02-10 13:20

Checksum fails:

==> Validating source files with sha256sums...
    palemoon-i18n-de-28.1.0.xpi ... FAILED
==> ERROR: One or more files did not pass the validity check!

Please fix.

bionade24 commented on 2018-12-17 21:53

In the language manager I get that it's incompatible with palemoon 28.2.2. Where will this be solved and what could I do? Edit: I downloaded the .xpi file from the official site and it just works. Did I someting wrong? Your Pkgbuild seems right,so what could have caused that?