Package Details: pacmanager-git 4.5.5.8-11

Git Clone URL: https://aur.archlinux.org/pacmanager-git.git (read-only)
Package Base: pacmanager-git
Description: Perl Auto Connector PAC Manager. GIT version with fixed FreeRDP interface.
Upstream URL: https://github.com/perseo22/pacmanager
Keywords: pacmanager
Licenses: GPL3
Conflicts: pacmanager-bin
Submitter: figuepluto
Maintainer: figue (figuepluto, jfigueras)
Last Packager: figuepluto
Votes: 10
Popularity: 0.798368
First Submitted: 2016-08-04 13:58
Last Updated: 2017-08-23 12:03

Pinned Comments

figue commented on 2016-08-04 22:01

If you have segfaults or weird bugs, first of all rebuild all perl package dependencies and uuid:

'gconf-perl' 'glade-perl' 'perl-crypt-blowfish' 'perl-gnome2-vte' 'perl-expect' 'perl-crypt-rijndael' 'perl-gtk2-ex-simple-list' 'perl-io-stty' 'perl-io-tty' 'perl-net-arp' 'perl-yaml' 'perl-crypt-cbc' 'perl-gtk2-unique' 'perl-socket6' 'uuid'

Then comment, maybe someone could help.

Latest Comments

« First ‹ Previous 1 2 3

figue commented on 2016-12-19 11:51

@roepi yeah. As you can see, I'm applying some patches which are in a pull request in github. Those patches should make pacmanager to work with FreeRDP in community.

roepi commented on 2016-12-18 18:10

Hi. After some time I took a deeper look into the "broken configuration".
It only affects RDP (xfreerdp) configs, and the reason is simple. It is because of the changed options format, so those are not fully broken, but loose some of the settings, like BPP, Windows Domain, Clipboard etc. (i.e. settings on the Options page). See:

options: ' -a 16 -0 -z -g 1152x864 -d domain.com --plugin cliprdr --ignore-certificate'

vs.

options: ' /bpp:16 /admin +compression /d:domain.com +clipboard /rfx'

I am (now) running the same version of freerdp, latest in community.

figue commented on 2016-12-11 22:55

@unixfox I've rebuild pacmanager from git, version is the same, I can't find a version bump.

Please, rebuild the package as you do with developer packages. No need to update PKGBUILD this time.

figue commented on 2016-08-12 15:43

Hi @roepi do you have an old version installed? Maybe databases are broken somehow... Anyway, I've checked the main github repo and there aren't new commits that could cause this issue.

PS: I'm runnig it with community/freerdp 1:1.2.0_20160606-1

roepi commented on 2016-08-12 12:55

Works fine on my system with current "FreeRDP version 2.0.0-dev (git 6e15931)". The only drawback is that every configuration of my freerdp connections is lost or broken.

figue commented on 2016-08-04 22:01

If you have segfaults or weird bugs, first of all rebuild all perl package dependencies and uuid:

'gconf-perl' 'glade-perl' 'perl-crypt-blowfish' 'perl-gnome2-vte' 'perl-expect' 'perl-crypt-rijndael' 'perl-gtk2-ex-simple-list' 'perl-io-stty' 'perl-io-tty' 'perl-net-arp' 'perl-yaml' 'perl-crypt-cbc' 'perl-gtk2-unique' 'perl-socket6' 'uuid'

Then comment, maybe someone could help.