Package Details: pacmanager-bin 4.5.5.7-2

Git Clone URL: https://aur.archlinux.org/pacmanager-bin.git (read-only)
Package Base: pacmanager-bin
Description: Perl Auto Connector PAC Manager
Upstream URL: https://sites.google.com/site/davidtv/
Licenses: GPL3
Submitter: beingluca
Maintainer: beingluca
Last Packager: beingluca
Votes: 16
Popularity: 0.036366
First Submitted: 2015-10-04 04:11
Last Updated: 2017-06-09 05:59

Pinned Comments

beingluca commented on 2016-06-15 02:34

Original deb package is hosted on Google Drive by the author of pacmanager.

PLEASE recompile ALL perl dependencies when upgrading perl:
perl-crypt-blowfish
perl-crypt-cbc
perl-crypt-rijndael
perl-expect
perl-gnome2-gconf
perl-gnome2-vte
perl-gtk2-ex-simple-list
perl-gtk2-unique
perl-io-stty
perl-io-tty
perl-net-arp
perl-socket6
perl-yaml
uuid

Otherwise pac will not start.

Latest Comments

« First ‹ Previous 1 2 3 4

marties commented on 2015-11-26 13:45

hi, you should add openssh in dependencies, else it's throwing error like
Cannot spawn 'ssh -p 22 -2 -x -C -l xxx xxxx: No such file or directory

beingluca commented on 2015-11-13 03:12

@fguerout.

Hi, thanks for pointing this out.

Seems like pacaur is not parsing whitespaces in dependencies string.
Can you please confirm it only happens with this package?

fguerout commented on 2015-11-11 11:53

Hi,

Using pacaur upgrade, I'm getting such error message :

:: no results found for perl-crypt-blowfishperl-gnome2-vteperl-expectperl-crypt-rijndaelperl-gtk2-ex-simple-listperl-io-sttyperl-io-ttyperl-net-arpuuidperl-yamlperl-crypt-cbcperl-gtk2-uniqueperl-socket6gconf-perlglade-perl

JohnnyDeacon commented on 2015-11-06 13:37

Hi, thanks for the package. I use it everyday.

Author says in the changelog that in 4.5.5.7 the Vte.so problem is fixed. I don't understand how he says that this versions will be the same bull** like 4.5.5.6:


- 4.5.5.7:

. Fixed *for real* the Vte.so for perl 5.22 64 bit (... so tired... Forget about 4.5.5.6, it was just bullshit, and may be this will also be the same).

beingluca commented on 2015-11-04 23:01

Version 4.5.5.7 is out, but according to the author's changelog (shown if you have checked the "check for updates on startup" option), the problem with Vte.so could still be there if you're using perl 5.22 (64 bit).

Since I am heavily using PAC on a daily basis, I prefer to keep it a little bit less bleeding-edge.

olace commented on 2015-10-16 01:43

Working fine, thks!

alexiobash commented on 2015-10-10 12:10

very good!!! :-)

beingluca commented on 2015-10-10 04:55

Thank you nicebloom, updating PKGBUILD...

nicebloom commented on 2015-10-09 14:04

Hey there,

Thank you for this package.
I found some issues with it and try to correct it.
Feel free to have a look at my updated PKGBUILD to be found here:
http://pastebin.com/1dNt3TKX

I extended the dependecies section, because it missed some for me as well as the optdeps. It includes a pointer to a working version of freerdp with pac on archlinux.

Kudos!

nIcE