Package Details: packettracer 7.3.1-3

Git Clone URL: https://aur.archlinux.org/packettracer.git (read-only, click to copy)
Package Base: packettracer
Description: Cisco PacketTracer 7.3.1 installation package
Upstream URL: https://www.netacad.com/courses/packet-tracer
Licenses: custom
Submitter: Vamp898
Maintainer: runnytu
Last Packager: runnytu
Votes: 111
Popularity: 0.33
First Submitted: 2009-02-18 07:52
Last Updated: 2020-10-13 17:27

Pinned Comments

runnytu commented on 2020-01-04 16:58

To install all versions of packettracer except 7.2.2, follow this guidelines: 1. Download the snapshot from this AUR. 2. Tar -zxf the packettracer.tar.gz snapshot (it creates the dir packettracer/ with the PKGBUILD on it). 3. Download the latest packettracer tarball from your Netacad account and copy it into the packettracer/ dir. 4. Create the package with the command makepkg (it creates a packettracer.pkg.tar.xz). 5. Install the package with either makepkg -i or sudo pacman -U packettracer.pkg.tar.xz.

Packettracer 7.2.2 are auto installable via run file, download it from netacad webpage and run it, you don't need this package.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

aminvakil commented on 2020-10-15 07:14

@con-fused Please read the pinned comment. You should download the lastest tarball yourself.

con-fused commented on 2020-10-15 06:50


==> Proceed with install? [Y/n] y
:: (1/1) Parsing SRCINFO: packettracer
==> Making package: packettracer 7.3.1-3 (Thu 15 Oct 2020 12:34:37 PM +0545)
==> Retrieving sources...
==> ERROR: PacketTracer_731_amd64.deb was not found in the build directory and is not a URL.
error downloading sources: packettracer```

Looks like we have a error over here.

Mime commented on 2020-10-08 07:53

Why is it still required to use openssl-1.0 ? Why not instead use openssl>=1.0 in the PKGBUILD and use the most recent version of openssl ?

Grelek commented on 2020-09-29 12:09

Hi, I installed the package successfully however I got following error during the build.

gtk-update-icon-cache: No theme index file.
error: command failed to execute correctly

deemon commented on 2020-09-15 16:12

install fails by default with:

error: failed to commit transaction (conflicting files)
packettracer: /opt/packettracer/bin/libdouble-conversion.so.1 exists in filesystem
packettracer: /usr/bin/packettracer exists in filesystem
Errors occurred, no packages were upgraded.
==> WARNING: Failed to install built package(s).

after removing previous installation it did fine.

xiretza commented on 2020-09-13 15:11

It seems like in PacketTracer_731_amd64.deb, all files are now owned by drevil:drevil (1000:1000). This is an obvious case of broken upstream, and the package will have to work around it - just running chown after tar might be good enough.

bkb commented on 2020-09-11 19:20

The eternal was not found in the build directory and is not a URL.

(this package has more than 10 years)

xiretza commented on 2020-09-11 13:57

@runnytu: the install file changed, so pkgrel needs to be incremented: https://wiki.archlinux.org/index.php/PKGBUILD#pkgrel

runnytu commented on 2020-09-11 10:53

@lberrymage, Done with the same version to avoid users to update.

deemon commented on 2020-09-03 09:06

warning: directory permissions differ on /usr/ warning: directory permissions differ on /usr/share/ warning: directory permissions differ on /usr/share/applications/ warning: directory permissions differ on /usr/share/icons/ warning: directory permissions differ on /usr/share/icons/gnome/ warning: directory permissions differ on /usr/share/icons/gnome/48x48/ warning: directory permissions differ on /usr/share/icons/gnome/48x48/mimetypes/ warning: directory permissions differ on /usr/share/mime/ warning: directory permissions differ on /usr/share/mime/packages/ filesystem: 755 package: 775