Package Details: otf-pecita 5.4-3

Git Clone URL: https://aur.archlinux.org/otf-pecita.git (read-only, click to copy)
Package Base: otf-pecita
Description: A handwritten font with attached letters.
Upstream URL: http://pecita.eu
Licenses: custom:OFL
Submitter: feufochmar
Maintainer: feufochmar
Last Packager: feufochmar
Votes: 13
Popularity: 0.54
First Submitted: 2010-08-26 21:43
Last Updated: 2020-06-13 14:22

Dependencies (0)

Required by (1)

Sources (2)

Latest Comments

caleb commented on 2020-06-13 21:06

Thanks for the update, that's much improved. My CI jobs that need fonts but not Xorg thank you!

By the way a small thing but for next time: Arch packaging standards also explicitly say to avoid including empty variables. The unused depends should just be deleted rather than being an empty array.

Also the license still needs fixing ;-)

caleb commented on 2020-06-10 08:33

Can you please remove the dependencies from this package? All of them are obsoleted by changes to Arch packaging which uses hooks for the things that they were needed for before. See the wiki for confirmation.

Also the license should now be listed as just 'OFL' with no custom: prefix.

feufochmar commented on 2015-11-04 08:46

Voice: You should have flagged it out-of-date. The pkgsum failure is almost always caused by a newer version upstream as the source link used for this package goes to the latest version of the font.

Voice commented on 2015-11-04 05:23

Pecita.otf checksum fails. Try
updpkgsums --help
Thanks

feufochmar commented on 2014-09-20 22:27

Updated to 4.3.

i18nde commented on 2014-09-20 17:37

Pecita.otf checksum should be:
b5f7720776558bc6799c6a4259844121

feufochmar commented on 2013-05-11 14:53

@hilton : The md5sum wasn't matching because the package was out-of-date (4.1 and not 4.0beta).

hilton commented on 2013-05-11 13:39

Hello, the md5sum isn't matching again. The new one:

md5sums=('44dda607a0f027a7d6c6215f82e88dad'
'3fa78374b78960f75ba6b4440309ac91')

Cheers

kralibes commented on 2013-03-04 17:50

Please regenerate md5sums

feufochmar commented on 2011-03-18 18:04

If you cannot build the package because it is out of date, just remove the md5sums and regenerate them as the source link for the font always download the last version. And also don't forget to flag the package out of date.