Package Details: osu-lazer-git 2019.510.0-1

Git Clone URL: https://aur.archlinux.org/osu-lazer-git.git (read-only)
Package Base: osu-lazer-git
Description: Freeware rhythm video game - lazer development version
Upstream URL: https://osu.ppy.sh
Keywords: game lazer osu peppy ppy rhythm
Licenses: MIT
Conflicts: osu-lazer
Provides: osu-lazer
Submitter: ammonaur
Maintainer: ammonaur
Last Packager: ammonaur
Votes: 29
Popularity: 0.064328
First Submitted: 2017-03-25 04:24
Last Updated: 2019-05-12 00:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

ammonaur commented on 2018-01-25 06:17

Thanks, set it to use 'mono' from the repos.

donaldtrump commented on 2018-01-25 06:04

mono in Extra has been updated to a supported version

you could change the dependency back to just 'mono'

IsoaSFlus commented on 2018-01-14 03:26

@ARM_User You can follow this page https://wiki.archlinux.org/index.php/Makepkg

ARM_User commented on 2018-01-12 12:16

@IsoaSFlus Please could you explain me how can i do to install mono-stable from git?

IsoaSFlus commented on 2018-01-09 02:18

@ARM_User Because MONO is such a huge thing. You'd better not use yaourt directly(yaourt will do all things in /tmp), and git clone mono-stable aur repository to where has enough space then using makepkg directive.

ARM_User commented on 2018-01-07 21:55

I don't know why but it completely fills my /tmp folder (which is 2G)

donaldtrump commented on 2017-12-02 16:39

I guess they recently broke Linux support with this: https://github.com/ppy/osu-framework/pull/1218/files

Cosidering peppy's comments, this is hilarious.

donaldtrump commented on 2017-11-30 17:30

https://mega.nz/#F!p7BwTZzT!O8bN90wniX9-umA5wRdYdQ

this works for me, might not work for anyone else
who knows

xiretza commented on 2017-11-21 13:25

@donaldtrump: just upload a diff/fixed PKGBUILD somewhere. No need to make it complicated.

donaldtrump commented on 2017-11-19 13:36

I've gotten it to build, it needs a mono version that comes with netstandard.dll and xbuild needs to be able to find netstandard.dll.
I've tested it with mono-nightly from the AUR but it should work with mono from testing. If anyone is interested in the PKGBUILD you can email me.