Package Details: osbuddy 1.0.6-1

Git Clone URL: https://aur.archlinux.org/osbuddy.git (read-only)
Package Base: osbuddy
Description: Launcher for the OldSchool RuneScape toolkit
Upstream URL: https://rsbuddy.com/osbuddy
Keywords: automaton games osbuddy rsbuddy runescape
Licenses: custom
Submitter: shivammistry
Maintainer: shivammistry
Last Packager: shivammistry
Votes: 8
Popularity: 1.390270
First Submitted: 2014-10-13 23:58
Last Updated: 2017-07-17 12:59

Latest Comments

gkrukar commented on 2017-10-28 14:21

ok, opengl works with gnome on xorg

gkrukar commented on 2017-10-28 14:02

opengl mode doesnt work for me

abdulhakeem commented on 2016-09-10 05:54

Works fine for me, just installed and ran without issues. Kernel 4.7.2.1

lukeee commented on 2016-07-17 08:40

Doesn't work, I get the following error below when trying to build it.

" -> Found osbuddy
-> Found osbuddy.desktop
-> Found osbuddy.png
-> Found osbuddy.install
-> Found LICENSE
==> Validating source files with md5sums...
OSBuddy.jar ... Passed
osbuddy ... Passed
osbuddy.desktop ... Passed
osbuddy.png ... Passed
osbuddy.install ... Passed
LICENSE ... Passed
==> Extracting sources...
-> Extracting OSBuddy.jar with bsdtar
META-INF/: Can't replace existing directory with non-directory
bsdtar: Error exit delayed from previous errors.
==> ERROR: Failed to extract OSBuddy.jar
Aborting...
==> ERROR: Makepkg was unable to build osbuddy.
==> Restart building osbuddy ? [y/N]
==> --------------------------------
==> "

Anonymous comment on 2016-06-29 20:28

Whenever I try to install, I get:

META-INF/: Can't replace existing directory with non-directory
...

matthieugrieger commented on 2016-05-04 16:50

If you get the following error when running OSBuddy, try installing java-openjfx:
java.lang.ClassNotFoundException: netscape.javascript.JSObject

Installing the java-openjfx package fixed the issue for me.