Package Details: openxcom 1.0-8

Git Clone URL: https://aur.archlinux.org/openxcom.git (read-only)
Package Base: openxcom
Description: An open-source reimplementation of the famous X-COM game
Upstream URL: https://openxcom.org/
Licenses: GPL3
Submitter: None
Maintainer: WorMzy
Last Packager: WorMzy
Votes: 44
Popularity: 0.126692
First Submitted: 2012-01-30 07:27
Last Updated: 2019-01-27 15:54

Latest Comments

« First ‹ Previous 1 2 3 4

Anonymous comment on 2012-04-15 17:50

Hi, eix6leiz.

'pkg-config' is included in the 'base-devel' group, therefore this package isn't required to be listed in the dependencies.
See this wiki page: https://wiki.archlinux.org/index.php/Makepkg#Usage

Anonymous comment on 2012-04-14 13:34

Version 0.3 requires pkg-config to build.

pkg-config should be added to makedepends:
makedepends=('pkg-config')

Anonymous comment on 2012-01-30 07:33

OpenXcom requires the original X-COM resources.
You can find the installation manual on this page:
http://ufopaedia.org/index.php?title=Installing_%28OpenXcom%29