Package Details: openxcom 1.0-8

Git Clone URL: https://aur.archlinux.org/openxcom.git (read-only)
Package Base: openxcom
Description: An open-source reimplementation of the famous X-COM game
Upstream URL: https://openxcom.org/
Licenses: GPL3
Submitter: None
Maintainer: WorMzy
Last Packager: WorMzy
Votes: 44
Popularity: 0.124367
First Submitted: 2012-01-30 07:27
Last Updated: 2019-01-27 15:54

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Dalrik commented on 2014-06-14 05:20

Due to Openxcom switching to a new version of yaml-cpp, you will need to manually uninstall openxcom before upgrading to v1.0.

gojun077 commented on 2014-05-06 23:17

Please add timidity++ to the dependencies

Dalrik commented on 2014-02-20 07:01

Thanks for the feedback SNCPlay42. I've updated the package to include the .desktop and its associated files.

SNCPlay42 commented on 2014-02-16 19:34

Two small nitpicks:

- The install script says to copy the XCOM files to /usr/share/openxcom, but the correct destination is /usr/share/openxcom/data.
- The package still doesn't include a .desktop file - there is one with the necessary icons in the source repository's res/linux.

Dalrik commented on 2014-01-13 22:03

This is an AUR package, which means it is supported by the community, not pacman or the Arch developers. To install AUR packages, you either need to build manually (look up 'AUR' on the wiki), or use an AUR helper such as yaourt to build/install it automatically.

Dalrik commented on 2014-01-13 22:03

This is an AUR package, which means it is not supported by the community, not pacman or the Arch developers. To install AUR packages, you either need to build manually (look up 'AUR' on the wiki), or use an AUR helper such as yaourt to build/install it automatically.

athanas commented on 2014-01-13 20:52

Sorry, I am new with Arch... How to install it? I can not see it with pacman (pacman -Ss openxcom). Thanks!

Dalrik commented on 2013-08-19 22:51

The current release (v0.9) is still dependent on yaml-cpp 0.3. openxcom-git, on the other hand, does need to change the dependency to 0.5

Dalrik commented on 2013-08-19 22:39

The current release (v0.9) is still dependent on yaml-cpp 0.3. openxcom-git, on the other hand, does need to change the dependency to 0.5

Samsagax commented on 2013-08-19 22:35

They updated the game to use yaml-cpp 0.5

http://openxcom.org/index.php/2013/08/upgrade-to-yaml-cpp-0-5/