Package Details: opentx-companion 2.3.9-1

Git Clone URL: https://aur.archlinux.org/opentx-companion.git (read-only, click to copy)
Package Base: opentx-companion
Description: EEPROM Editor for OpenTX RC transmitter firmwares
Upstream URL: http://www.open-tx.org/
Licenses: GPL
Conflicts: companion, companion9x-svn
Provides: companion
Submitter: japernilater
Maintainer: ysblokje
Last Packager: ysblokje
Votes: 20
Popularity: 0.047718
First Submitted: 2014-06-09 02:01
Last Updated: 2020-06-14 20:17

Dependencies (20)

Required by (0)

Sources (2)

Pinned Comments

ysblokje commented on 2019-09-29 19:57

The opentx-companion 2.1.x version is split off into opentx-companion21

The opentx-companion 2.2.x version is split off into opentx-companion22

This version will should follow current release.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

rubble commented on 2017-06-04 20:27

For info, I could not get this package to build until I installed "qt5-tools", resolving a build error relating to "Qt5LinguistTools".

ysblokje commented on 2017-02-26 15:41

Updated phonon to phonon-qt4

lintz commented on 2017-02-23 21:09

Phonon package dont exist any more. New one is phonon-qt4.

ysblokje commented on 2017-02-21 17:20

To those flagging it out of date : I'm following the 2.1.x and up versions. Not the 2.0.x version.

ysblokje commented on 2016-09-26 14:41

Updated to 2.1.9

ysblokje commented on 2016-08-26 09:31

updated the PKGBUILD to work with current python and qt4.

ysblokje commented on 2016-08-24 06:31

Hi, ta33ers I'll look into it. I've gotten an email about some dependencies not being correct. This seems to be the case for your missing lbm file(s) too.

ta33ers commented on 2016-08-24 00:00

I am getting an error in the build at 94% fatal error: bitmaps/9X/asterisk.lbm: No such file or directory. Any help would be appreciated. I would add I have tried to build this twice, I installed asterisk after the build died at the same point the first time.

ysblokje commented on 2016-05-15 00:18

Hi, I took over from japernilater as maintainer. I patched version 2.1.8 to work with the current gcc (6.x) in arch.
If you find any problems, just contact me.

ysblokje commented on 2016-04-26 08:45

I send japernilater an email about taking over the project, haven't heard back from him.
Version 2.1.8 is out now and I would like to update the PKGBUILD