Package Details: openswan-git 2.6.51.3.r106.g56e81f917-1

Git Clone URL: https://aur.archlinux.org/openswan-git.git (read-only)
Package Base: openswan-git
Description: Open Source implementation of IPsec for the Linux operating system
Upstream URL: https://www.openswan.org
Licenses: GPL, custom
Conflicts: ipsec-tools, openswan
Provides: openswan
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 1
Popularity: 0.000000
First Submitted: 2016-09-09 09:10
Last Updated: 2019-06-13 01:31

Required by (3)

Sources (2)

Latest Comments

02m commented on 2019-07-11 16:27

I am getting compilation error (samme problem in openswan package as well):

https://gist.github.com/2m/1cdd77f51b92c536cd58858b0fac8f4a

mahendral commented on 2019-06-12 11:18

Change source=("$pkgname::git+https://github.com/xelerance/Openswan.git#branch=2.6.52dev"

to

source=("$pkgname::git+https://github.com/xelerance/Openswan.git#branch=2.6.52"

in PKGBUILD

kvbx commented on 2018-10-22 09:12

Doesn't compile:

Cloning into 'openswan-git'... done. fatal: 'origin/2.6.50dev' is not a commit and a branch 'makepkg' cannot be created from it