Package Details: opensmtpd-libressl 6.4.2p1-4

Git Clone URL: https://aur.archlinux.org/opensmtpd-libressl.git (read-only)
Package Base: opensmtpd-libressl
Description: OpenSMTPD built against LibreSSL
Upstream URL: http://www.opensmtpd.org/
Licenses: BSD
Conflicts: opensmtpd, smtp-forwarder, smtp-server
Provides: opensmtpd, smtp-forwarder, smtp-server
Submitter: de-vries
Maintainer: de-vries
Last Packager: de-vries
Votes: 5
Popularity: 0.726048
First Submitted: 2019-05-17 10:29
Last Updated: 2019-10-12 15:00

Required by (88)

Sources (5)

Latest Comments

de-vries commented on 2019-10-12 15:05

For anyone trying to build this currently: it requires libressl from the community testing repository, which installs side-by-side with openssl. libressl-git from the AUR will not work as it replaces openssl (which probably breaks your system).

Would have been nice if libressl-side could have stayed in the AUR until libressl made it out of testing :(

de-vries commented on 2019-10-07 12:12

Once it hits community I'll update the package here. Also, judging from comments on the bug tracker, opensmtpd in the repo may get updated soon too :D

grinderz commented on 2019-10-07 08:15

lebressl 3.0.1 in Community-Testing now

de-vries commented on 2019-08-14 14:48

Thanks for the flag, bumped to 6.4.2p1.