Package Details: openshot-git 2.4.3.r83.gc9a0a8a9-1

Git Clone URL: https://aur.archlinux.org/openshot-git.git (read-only)
Package Base: openshot-git
Description: An open-source, non-linear video editor for Linux based on MLT framework (git version)
Upstream URL: https://www.openshot.org/
Licenses: GPL3
Conflicts: openshot
Provides: openshot
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 22
Popularity: 0.000039
First Submitted: 2017-07-24 01:20
Last Updated: 2018-12-04 16:46

Latest Comments

1 2 Next › Last »

dbermond commented on 2018-12-04 20:24

@Kunda There is no official or recommended way to automate this. You should build every AUR dependency using makepkg.

Of course AUR helpers can automate this, but they are not supported and thus not recommended. If you use them, you are for yourself.

Kunda commented on 2018-12-04 20:16

No problem. @dbermond is there a way to automate this, make libopenshot-git a dependency and have pacman auto-install it ?

dbermond commented on 2018-12-04 19:46

@Kunda Install libopenshot-git before building this package:

https://aur.archlinux.org/packages/libopenshot-git/

Kunda commented on 2018-12-04 19:43

==> Missing dependencies:
  -> libopenshot-git

cgirard commented on 2016-05-06 12:33

Orphaned. Feel free to adopt it.

altercation commented on 2016-02-19 06:47

python-httplib2 should be added as a dependency. thanks.

cgirard commented on 2016-02-08 11:17

Is anyone interested in co-maintaining this package?

ase1590 commented on 2016-02-07 19:22

Now also depends on 'python-httplib2'

freijon commented on 2016-01-16 09:44

Also depends on 'qt5-webkit'

guiodic commented on 2016-01-13 15:25

it depends on libopenshot, please add. Thank you!