Package Details: openrc 0.38.1-1

Git Clone URL: https://aur.archlinux.org/openrc.git (read-only, click to copy)
Package Base: openrc
Description: Dependency based init system that works with sysvinit.
Upstream URL: https://github.com/OpenRC/openrc/
Licenses: BSD
Submitter: apg
Maintainer: apg (Lone_Wolf)
Last Packager: Lone_Wolf
Votes: 39
Popularity: 0.38
First Submitted: 2012-11-09 21:19
Last Updated: 2018-07-07 13:46

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

x33a commented on 2013-08-14 19:43

ah, that's correct. I got confused there for a bit.

Thanks.

apg commented on 2013-08-14 18:18

pacman keeps pacsaves when you remove a package with modified backup files (openrc-git in your case, I assume). That has nothing to do with this package.

x33a commented on 2013-08-14 17:38

Hi apg, can you change the behaviour of installing modified files as pacsave instead of pacnew?

x33a commented on 2013-06-02 17:25

You should change pkgrel to 2.

apg commented on 2013-06-02 15:48

Updated. If you're using openrc-arch-services-git make sure you upgrade it as well.

Lone_Wolf commented on 2013-06-01 09:11

https://mailman.archlinux.org/pipermail/arch-dev-public/2013-May/025003.html

Both this package and the git version will give a conflict with the soon to come move from /bin, /sbin , /usr/sbin to /usr/bin .

x33a commented on 2012-12-09 07:20

0.11.8 has been released. Does it require some work, or can I change the version number in the PKGBUILD and it'll work fine?

apg commented on 2012-11-20 11:28

OpenRC is intended to be POSIX compliant. If you see any bashisms you should report them upstream so they can be fixed.

Anonymous comment on 2012-11-20 10:22

Agreed. The 'sh' dependancy makes no sense since some of openrc's initscripts try to use bashisms, which makes bash mandratory.

Anonymous comment on 2012-11-20 10:22

Agreed. The 'sh' dependancy makes no sense since some of openrc's initscripts try to usu bashisms, which makes bash mandratory.