Package Details: openrazer-daemon-git 3.0.1.r8.g851c32a5-1

Git Clone URL: https://aur.archlinux.org/openrazer-git.git (read-only, click to copy)
Package Base: openrazer-git
Description: Userspace daemon that abstracts access to the kernel driver. Provides a DBus service for applications to use.
Upstream URL: https://github.com/openrazer/openrazer
Licenses: GPL2
Conflicts: openrazer-daemon
Provides: openrazer-daemon
Submitter: z3ntu
Maintainer: z3ntu
Last Packager: z3ntu
Votes: 8
Popularity: 0.164966
First Submitted: 2017-11-10 09:21
Last Updated: 2021-06-13 08:05

Latest Comments

whynothugo commented on 2021-06-11 09:39

Not deprecated, still works fine for me.

This PKGBUILD will build the latest version from git, so doesn't need to be updated every time upstream is updated.

K4LCIFER commented on 2021-06-11 03:43

Is this package deprecated?

mgbowe1 commented on 2020-04-30 22:47

When will this package be updated? It looks like the normal openrazer-meta was updated after this package

whynothugo commented on 2020-04-20 13:31

What exacly is the purpose of openrazer-meta-git?

Looks like installing python-openrazer-git installs all the packages anyway.

Drahull commented on 2017-01-16 13:03

Never try to do installations late at night :D

Well, the install work now. Thanks.

z3ntu commented on 2017-01-16 08:23

You could have used "makepkg -src && sudo pacman -U python-razer*.pkg* razer-daemon*.pkg* razer-driver-dkms*.pkg*" but I just updated the package to comment out razer-driver-arch-git as it's too much maintenance for an AUR package.

Drahull commented on 2017-01-16 03:16

Hi,
I got a conflict between razer-driver-arch-git and razer-driver-dkms-git so I can not install it.
Is there a way to avoid that ?