Package Details: openpht 1.8.0.148-1

Git Clone URL: https://aur.archlinux.org/openpht.git (read-only, click to copy)
Package Base: openpht
Description: OpenPHT is a community driven fork of Plex Home Theater
Upstream URL: https://github.com/RasPlex/OpenPHT/
Keywords: openpht plex
Licenses: GPL2
Conflicts: plex-home-theater
Submitter: jpenguin
Maintainer: cowmix
Last Packager: cowmix
Votes: 11
Popularity: 0.000000
First Submitted: 2016-01-12 01:46
Last Updated: 2017-08-06 20:20

Dependencies (62)

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

md2prof commented on 2016-03-12 17:32

@degeberg: I've removed it. Your approach is more universal. Thanks.

degeberg commented on 2016-03-12 12:19

Why was -j2 added to the make command in the PKGBUILD? It will take precedence over whatever the user has set in /etc/makepkg.conf. This means that if you have 4 cores and put -j4 in your /etc/makepkg.conf, compiling with this PKGBUILD will only yield a 50% CPU utilization.

md2prof commented on 2016-03-12 03:09

Replaced libshairport build dependency with shairplay to match upstream changes. libshairport is not needed.

md2prof commented on 2016-03-12 01:02

All I did was update jpenguin's PKGBUILD to the new release number and hash. It is a long build on my HTPC, but appears to be functioning.

Sparhawk commented on 2016-03-09 19:19

@jpenguin can you please update it to version 1.5.2? thanks!!!

ferllings commented on 2016-03-04 06:44

I answer my own question: you need to run plexhometheater.sh, not /usr/bin/plexhometheater

ferllings commented on 2016-03-03 11:38

Hello,

Why do I have this error when I launch plexhometheater.sh

"Unable to find path to XBMC data files!"

Svenstaro commented on 2016-02-01 05:40

Meh, probably an error by the developers, seems fairly stable to me.

jpenguin commented on 2016-02-01 03:01

@Svenstaro
1.5.1 is marked as a prerelease

ould commented on 2016-01-29 15:32

If you change:

-DUSE_INTERNAL_FFMPEG='FALSE'

To:

-DUSE_INTERNAL_FFMPEG='TRUE'

It fixes bitstreaming TrueHD w/Atmos tracks. It previously did not work with that set to False. It also removes the dependencies on ffmpeg-compat and lib*.so.