Package Details: openmusic-bin 6.15-1

Git Clone URL: https://aur.archlinux.org/openmusic-bin.git (read-only)
Package Base: openmusic-bin
Description: A visual programming language designed for music composition
Upstream URL: http://repmus.ircam.fr/openmusic/
Licenses: GPL
Conflicts: openmusic
Provides: openmusic
Submitter: daniel.appelt
Maintainer: daniel.appelt
Last Packager: daniel.appelt
Votes: 3
Popularity: 0.088745
First Submitted: 2019-01-25 12:19
Last Updated: 2019-03-19 21:51

Latest Comments

kureta commented on 2019-03-23 10:48

@daniel.appelt thanks, it works fine. i'm sorry if that was rude.

daniel.appelt commented on 2019-03-20 09:00

@kureta: version 6.15 has been released as tar.bz2 just some minutes before your comment (https://github.com/openmusic-project/OM6/issues/6). Furthermore, I would recommend contacting the maintainer / commenting on the package before filing an orphan request.

Anyway, does version 6.15 work for you?

kureta commented on 2019-03-19 16:01

The latest version is not 6.14.2. It is 6.15 and it's on github.

dvzrv commented on 2018-07-30 18:16

@daniel.appelt: This is a -bin package. It doesn't install the program from source. Please make sure to get into the process of renaming this!

daniel.appelt commented on 2017-09-02 12:27

I finally updated the package to version 6.12. Please note that new releases of openmusic only support 64bit. The last version with 32bit support was 6.10.1.

Usage of JACK audio is optional now. In case of problems, please try to run the application without JACK running in parallel.

welaves commented on 2017-02-17 19:05

Hello Daniel,

I'm using 64bit/x86_64, and yes, jack is running.

daniel.appelt commented on 2017-02-05 11:27

Thanks for your feedback welaves!

Two questions: Which architecture are you using - 32bit/i686 or 64bit/x86_64? Is jack running before you start openmusic and does it work with other jack audio apps?

welaves commented on 2017-01-31 01:16

Tried to run it, and it doesn't work.
The installation goes well (I've tried to reinstall also), but the software doesn't appear on the screen.
The terminal keeps hanging, without any error msg.

daniel.appelt commented on 2016-01-05 20:01

Please remember to start your jack server before starting openmusic. openmusic will try to establish a jack audio connection upon startup.

Besides this, I recommend to start the program from a terminal in order to check it's output for any errors. On my system, openmusic works (I just did a fresh re-installation) and produces the following:

[daniel@tallinn ~]$ openmusic
Warning: G-domain : Gtk, level 16: Im Modulpfad �adwaita� konnte keine Themen-Engine gefunden werden,
Warning: G-domain : Gtk, level 16: Im Modulpfad �adwaita� konnte keine Themen-Engine gefunden werden,
"could not load foreign-library libsamplerate"
"Initializing cl-jack..."
"Init cl-jack: done"
"Loading PortMIDI library: libportmidi.so"
"Loaded SDIF lib: libsdif.so"
; Loading text file /home/daniel/.local/share/OpenMusic/6.09/OMPrefs.lisp
; Loading text file /home/daniel/audio/openmusic/workspace/preferences.lisp
; Loading text file /home/daniel/audio/openmusic/workspace/wsparams.lisp

"PortMIDI reinitialized."
"PortMIDI - devices detected:
\"Midi Through Port-0\" [OUTPUT]
\"Midi Through Port-0\" [INPUT]
\"qjackctl\" [OUTPUT]"
"MIDI: Restoring presets from preferences..."

Hope this helps..

nalgenebottle commented on 2016-01-04 03:38

I'Ve tried to install this, to no avail. Installation works, but when i try to start the program, nothing happens ... literally ... no error messages, just noting. Any clues ?