Package Details: oomox-git 1.12.4-1

Git Clone URL: https://aur.archlinux.org/oomox-git.git (read-only)
Package Base: oomox-git
Description: Themix: GUI for generating different color variations of Arc, Materia, Oomox themes (GTK2, GTK3, Cinnamon, GNOME, MATE, Openbox, Xfwm), ArchDroid, Gnome-Colors, Numix, Papirus, Suru++ icons, and terminal palettes. Have a hack for HiDPI in GTK2.
Upstream URL: https://github.com/themix-project/oomox
Keywords: appearance archdroid flat-plat gnome-colors gtk gtk2 gtk3 hidpi numix
Licenses: GPL3
Submitter: actionless
Maintainer: actionless
Last Packager: actionless
Votes: 33
Popularity: 0.29
First Submitted: 2016-04-12 18:21
Last Updated: 2019-09-20 23:47

Required by (0)

Sources (13)

Latest Comments

1 2 3 Next › Last »

Scindix commented on 2018-12-29 21:16

@actionless Thanks. That worked!

actionless commented on 2018-12-29 21:06

and hit d

Scindix commented on 2018-12-29 21:05

@actionless Wow! That was fast! Proceeding doesn't solve the issue though as the same error shows up again afterwards.

Maybe I should post the whole log:

:: Downloading the latest sources for a devel package oomox-git...
:: error: failed to retrieve latest dev sources:
==> Making package: oomox-git 1.9.0.2.r55.g459ed93a-1 (Sat 29 Dec 2018 22:03:21 CET)
==> WARNING: Skipping dependency checks.
==> Retrieving sources...
  -> Updating oomox git repo...
Fetching origin
  -> Updating oomox-gtk-theme git repo...
Fetching origin
  -> Updating materia-theme git repo...
Fetching origin
==> ERROR: /home/username/.cache/pikaur/build/oomox-git/arc-theme is not a clone of https://github.com/actionless/arc-theme.git
    Aborting...

Do you want to proceed? [y/N] y

:: Starting the build:
==> Making package: oomox-git 1.9.0.2.r55.g459ed93a-1 (Sat 29 Dec 2018 22:03:27 CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Updating oomox git repo...
Fetching origin
  -> Updating oomox-gtk-theme git repo...
Fetching origin
  -> Updating materia-theme git repo...
Fetching origin
==> ERROR: /home/username/.cache/pikaur/build/oomox-git/arc-theme is not a clone of https://github.com/actionless/arc-theme.git
    Aborting...

Command 'makepkg --force' failed to execute.
:: Try recovering?
[R] retry build
[p] PGP check skip
[c] checksums skip
[i] ignore architecture
[d] delete build dir and try again
------------------------
[s] skip building this package
[a] abort building all the packages
> 

actionless commented on 2018-12-29 20:58

@Scindix, branch should be resvg, in pikaur just hit y to proceed

Scindix commented on 2018-12-29 20:56

I couldn't update the package. It exits with the following error:

Fetching origin ==> ERROR: /home/username/.cache/pikaur/build/oomox-git/arc-theme is not a clone of https://github.com/actionless/arc-theme.git Aborting...

Do you want to proceed? [y/N]

I also tried to modify the PKGBUILD. But the result is the same:

-   "git+https://github.com/actionless/arc-theme.git#branch=resvg"
+   "git+https://github.com/actionless/arc-theme.git#branch=master"
[...]
    git config submodule.arc-theme.url $srcdir/arc-theme
+   git config submodule.arc-theme.branch resvg
    git config submodule.archdroid-icon-theme.url $srcdir/archdroid-icon-theme

friday13 commented on 2018-07-12 11:51

:: Proceed with installation? [Y/n] y (32/32) checking keys in keyring [##############################################] 100% (32/32) checking package integrity [##############################################] 100% error: libsass: signature from "Jerome Leclanche jerome@leclan.ch" is unknown trust :: File /var/cache/pacman/pkg/libsass-3.4.7-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)). Do you want to delete it? [Y/n] y error: sassc: signature from "Jerome Leclanche jerome@leclan.ch" is unknown trust :: File /var/cache/pacman/pkg/sassc-3.4.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)). Do you want to delete it? [Y/n] y error: failed to commit transaction (invalid or corrupted package) Errors occurred, no packages were upgraded. 2018-07-12 17:30:08,009 - wrappers - pacman - ERROR - pacman query ['sudo', 'pacman', '--sync', '--asdeps', '--', 'libsass', 'sassc', 'parallel', 'bc', 'gtk-engines', 'python-pillow', 'optipng', 'hunspell', 'hspell', 'libvoikko', 'aspell', 'enchant', 'gtkspell', 'libsigc++', 'glibmm', 'atkmm', 'cairomm', 'pangomm', 'gtkmm', 'gsl', 'libmagick6', 'potrace', 'poppler', 'poppler-glib', 'boost-libs', 'librevenge', 'libwpd', 'libcdr', 'inkscape', 'python-gobject', 'zip', 'gtk-engine-murrine'] failed

actionless commented on 2018-07-12 11:33

@friday13

you having a problem with libsass, not with oomox-git, so please report it accordingly (mb your keyring is too old so you just need to do a pacman -Syu)

friday13 commented on 2018-07-12 11:30

:: Proceed with installation? [Y/n] y (32/32) checking keys in keyring [##############################################] 100% (32/32) checking package integrity [##############################################] 100% error: libsass: signature from "Jerome Leclanche jerome@leclan.ch" is unknown trust :: File /var/cache/pacman/pkg/libsass-3.4.7-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)). Do you want to delete it? [Y/n] y error: sassc: signature from "Jerome Leclanche jerome@leclan.ch" is unknown trust :: File /var/cache/pacman/pkg/sassc-3.4.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)). Do you want to delete it? [Y/n] y error: failed to commit transaction (invalid or corrupted package) Errors occurred, no packages were upgraded. 2018-07-12 17:30:08,009 - wrappers - pacman - ERROR - pacman query ['sudo', 'pacman', '--sync', '--asdeps', '--', 'libsass', 'sassc', 'parallel', 'bc', 'gtk-engines', 'python-pillow', 'optipng', 'hunspell', 'hspell', 'libvoikko', 'aspell', 'enchant', 'gtkspell', 'libsigc++', 'glibmm', 'atkmm', 'cairomm', 'pangomm', 'gtkmm', 'gsl', 'libmagick6', 'potrace', 'poppler', 'poppler-glib', 'boost-libs', 'librevenge', 'libwpd', 'libcdr', 'inkscape', 'python-gobject', 'zip', 'gtk-engine-murrine'] failed

actionless commented on 2018-04-11 13:06

@friday13 that's because you did installed pillow via sudo pip before

friday13 commented on 2018-04-11 07:10

error: failed to commit transaction (conflicting files) python-pillow: /usr/lib/python3.6/site-packages/PIL/BdfFontFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/BmpImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/BufrStubImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ContainerIO.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/CurImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/DcxImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/DdsImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/EpsImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ExifTags.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/FitsStubImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/FliImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/FontFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/FpxImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/FtexImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GbrImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GdImageFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GifImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GimpGradientFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GimpPaletteFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/GribStubImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/Hdf5StubImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/IcnsImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/IcoImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/Image.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageChops.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageCms.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageColor.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageDraw.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageDraw2.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageEnhance.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageFilter.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageFont.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageGrab.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageMath.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageMode.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageMorph.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageOps.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImagePalette.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImagePath.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageQt.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageSequence.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageShow.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageStat.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageTk.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageTransform.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImageWin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/ImtImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/IptcImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/Jpeg2KImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/JpegImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/JpegPresets.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/McIdasImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/MicImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/MpegImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/MpoImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/MspImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/OleFileIO.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PSDraw.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PaletteFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PalmImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PcdImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PcfFontFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PcxImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PdfImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PixarImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PngImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PpmImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PsdImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/PyAccess.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/SgiImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/SpiderImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/SunImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/TarIO.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/TgaImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/TiffImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/TiffTags.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/WalImageFile.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/WebPImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/WmfImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/XVThumbImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/XbmImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/XpmImagePlugin.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/init.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/BdfFontFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/BmpImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/BufrStubImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ContainerIO.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/CurImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/DcxImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/DdsImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/EpsImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ExifTags.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/FitsStubImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/FliImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/FontFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/FpxImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/FtexImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GbrImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GdImageFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GifImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GimpGradientFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GimpPaletteFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/GribStubImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/Hdf5StubImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/IcnsImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/IcoImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/Image.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageChops.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageCms.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageColor.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageDraw.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageDraw2.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageEnhance.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageFilter.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageFont.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageGrab.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageMath.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageMode.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageMorph.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageOps.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImagePalette.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImagePath.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageQt.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageSequence.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageShow.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageStat.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageTk.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageTransform.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImageWin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/ImtImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/IptcImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/Jpeg2KImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/JpegImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/JpegPresets.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/McIdasImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/MicImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/MpegImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/MpoImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/MspImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/OleFileIO.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PSDraw.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PaletteFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PalmImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PcdImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PcfFontFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PcxImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PdfImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PixarImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PngImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PpmImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PsdImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/PyAccess.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/SgiImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/SpiderImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/SunImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/TarIO.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/TgaImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/TiffImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/TiffTags.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/WalImageFile.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/WebPImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/WmfImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/XVThumbImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/XbmImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/XpmImagePlugin.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/init.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/_binary.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/_tkinter_finder.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/_util.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/features.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/pycache/version.cpython-36.pyc exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_binary.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imaging.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imagingcms.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imagingft.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imagingmath.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imagingmorph.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_imagingtk.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_tkinter_finder.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_util.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/_webp.cpython-36m-x86_64-linux-gnu.so exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/features.py exists in filesystem python-pillow: /usr/lib/python3.6/site-packages/PIL/version.py exists in filesystem Errors occurred, no packages were upgraded.