Package Details: omnidb-app 2.17.0-1

Git Clone URL: https://aur.archlinux.org/omnidb-app.git (read-only, click to copy)
Package Base: omnidb-app
Description: Web tool for database management. This is a standalone version that can be used to connect to any database server.
Upstream URL: https://omnidb.org/
Keywords: database database-management postgresql
Licenses: MIT
Submitter: madflow
Maintainer: madflow
Last Packager: madflow
Votes: 7
Popularity: 0.000049
First Submitted: 2017-08-24 14:36
Last Updated: 2021-02-18 17:35

Latest Comments

madflow commented on 2021-02-18 17:38

@dvnll Thanks - I updated the dl links. Not tested :S

dvnll commented on 2020-11-04 17:09

The download link returns an error 404. It moved to github: https://github.com/OmniDB/OmniDB/releases/download/2.17.0/omnidb-app_2.17.0-debian-amd64.deb

madflow commented on 2020-01-03 13:13

@vscncls I updated the package.

vscncls commented on 2020-01-01 14:32

There is a new release available https://omnidb.org/dist/2.17.0/omnidb-app_2.17.0-debian-amd64.deb

gcangussu commented on 2019-09-19 23:50

There is a new release available https://omnidb.org/dist/2.16.0/omnidb-app_2.16.0-debian-amd64.deb

madflow commented on 2018-03-29 08:32

@shawe I updated the checksums. The released *.deb packages had changed. See the upstream issue for details: https://github.com/OmniDB/OmniDB/issues/442

shawe commented on 2018-03-27 18:19

@madflow still faillig to me:

==> Validando los archivos source_x86_64 con sha256sums...
    omnidb-app_2.6.0-debian-amd64.deb ... HA FALLADO
==> ERROR: ¡Uno o más archivos no superaron el control de validación!

madflow commented on 2018-03-15 15:03

@paschoal I fixed the checkums :S

paschoal commented on 2018-03-14 20:24

Validating source_x86_64 files with sha256sums...

omnidb-app_2.5.0-debian-amd64.deb ... FAILED

ERROR: One or more files did not pass the validity check!

Got this with the current build