Package Details: ombi-v4 4.0.975-1

Git Clone URL: https://aur.archlinux.org/ombi-v4.git (read-only, click to copy)
Package Base: ombi-v4
Description: Ombi V4 branch. Gives Plex or Emby users the ability to request content by themselves
Upstream URL: https://github.com/tidusjar/Ombi
Licenses: GPL2
Conflicts: ombi
Provides: ombi
Replaces: ombi-beta, plexrequests
Submitter: nicolahinssen
Maintainer: nicolahinssen
Last Packager: nicolahinssen
Votes: 3
Popularity: 0.017821
First Submitted: 2020-01-25 11:08
Last Updated: 2021-01-14 14:50

Dependencies (11)

Required by (0)

Sources (4)

Latest Comments

nicolahinssen commented on 2020-12-12 10:33

10479: Thank you! Just uploaded the latest version with the fix.

10479 commented on 2020-12-11 20:05

I know the maintainer is busy, but in the mean time, users can edit the options (line 24) of the PKGBUILD and add '!strip' to the options, the newer releases will work.

options=('!strip' 'staticlibs')

edit - source: https://github.com/tidusjar/Ombi/issues/3916

DystopianFreak commented on 2020-11-27 01:19

nicolahinssen: Thank you. I'll keep my eye out for fixes/updates.

nicolahinssen commented on 2020-11-26 23:05

DystopianFreak: Yes I know unfortunately... Apparently multiple Ombi users seem to be affected by this issue, looking at the Ombi GitHub repo. I'll look further into this the coming days.

DystopianFreak commented on 2020-11-26 22:43

Still receiving the same error as bweston6 with 4.0.728-2.

bweston6 commented on 2020-11-23 23:44

Same broken install with 4.0.710-1. Running /opt/Ombi/Ombi directly gives the output:

Failure processing application bundle; possible file corruption.
Arithmetic overflow while reading bundle.
A fatal error occured while processing application bundle

May be related to this post: https://bbs.archlinux.org/viewtopic.php?id=257600

DystopianFreak commented on 2020-11-21 13:42

Newest update, 4.0.710-1 seems to have broken my install. I was able to roll it back to 4.0.643-1, however.

nicolahinssen commented on 2020-05-02 18:26

Maltahl: Sure, done!

Maltahl commented on 2020-05-02 18:18

Would it be possible for you to update package to 4.0.300 ?

A few important fixes were down.

Thank you! :)