Package Details: odoo 13.0-4

Git Clone URL: https://aur.archlinux.org/odoo.git (read-only, click to copy)
Package Base: odoo
Description: Web-based Open Source Business Apps
Upstream URL: https://www.odoo.com/
Keywords: crm erp python web-based
Licenses: GPL3
Conflicts: openerp
Replaces: openerp
Submitter: bidossessi
Maintainer: contra-bit
Last Packager: tirrevip
Votes: 53
Popularity: 0.015861
First Submitted: 2015-06-08 10:31
Last Updated: 2020-03-21 07:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

bidossessi commented on 2016-08-25 15:31

@satriani are those in-build modules?

satriani commented on 2016-08-24 13:05

We need also python2-qrcode in dependencies for module ESC/POS Hardware Driver

ArthurBorsboom commented on 2016-04-29 19:00

To answer my own question:

I reverted to a backup of 1 week old and performed a full package upgrade again. This time no issues. No idea what caused it, but my issue is solved.

ArthurBorsboom commented on 2016-04-29 18:04

Recently Odoo stopped working properly on my server. After I log in (into any database), the webpage doesn't look right / incomplete.

My suspicion goes to an issue with a dependency (ie. python), after performing an Arch packages update "yaourt -Suya".

Does anybody else experience this behavior?

bidossessi commented on 2016-04-20 03:01

@ericklopez76 Please be a little more specific.

ericklopez76 commented on 2016-04-20 02:38

error to init postgres

wget commented on 2016-02-15 00:34

I have just finished rewriting the installation guide for Odoo on the ArchLinux wiki (https://goo.gl/GqLwIc). Comments welcome. All tested and working on my side. Thanks.

bidossessi commented on 2015-11-09 22:28

updated to today's nightly

bidossessi commented on 2015-11-09 22:25

@ArthurBorsboom: Please report this to python2-unittest2's maintainer.

ArthurBorsboom commented on 2015-10-06 11:31

warning: cannot resolve "python2-traceback2", a dependency of "python2-unittest2"
:: The following package cannot be upgraded due to unresolvable dependencies:
python2-unittest2

:: Do you want to skip the above package for this upgrade? [y/N]
error: failed to prepare transaction (could not satisfy dependencies)
:: python2-unittest2: requires python2-traceback2