Package Details: odoo 13.0-4

Git Clone URL: https://aur.archlinux.org/odoo.git (read-only, click to copy)
Package Base: odoo
Description: Web-based Open Source Business Apps
Upstream URL: https://www.odoo.com/
Keywords: crm erp python web-based
Licenses: GPL3
Conflicts: openerp
Replaces: openerp
Submitter: bidossessi
Maintainer: contra-bit
Last Packager: tirrevip
Votes: 53
Popularity: 0.015833
First Submitted: 2015-06-08 10:31
Last Updated: 2020-03-21 07:59

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

bidossessi commented on 2017-10-07 15:29

There's some controversy on the Odoo 11 front right now. I'm going to wait a little while before updating this package to the latest version.

jaw8621 commented on 2017-07-20 18:34

@bidossessi, Only got a notification for your latest message. Exactly thats what I meant. Thanks for the clarification! So the package sets up the associated users. I wasn't sure and just did it manually beforehand.

bidossessi commented on 2017-07-20 18:07

@jaw8621, Just reread your question and finally understood.
The system user/group is managed by the package.

bidossessi commented on 2017-07-20 18:04

Updated to, well, today's version. :-p

bidossessi commented on 2017-07-20 18:02

This package has seen its last update on 2017-03-29.
It remains here for historic reasons.

bidossessi commented on 2017-06-07 20:21

@jaw8621 Not beforehand. You can set the name/pwd of your Odoo DB user in the config file, once the package is installed. However, you do need to set it up before running the server, as the package won't do it for you.

jaw8621 commented on 2017-06-07 18:57

hey,
just a question, does this mean i will have to setup user and group "odoo" beforehand as stated in the odoo.service file?

kikislater commented on 2017-04-04 06:58

I use enterprise version. It's in requirements file.

bidossessi commented on 2017-04-04 06:56

@kikislater, are these packages required by a specific module?

kikislater commented on 2017-04-04 06:50

Hi,

Thank you for providing this package
python2-xlsxwriter and python2-xlrd are missing