Package Details: ocaml-psmt2-frontend-git 0.1-1

Git Clone URL: https://aur.archlinux.org/ocaml-psmt2-frontend-git.git (read-only, click to copy)
Package Base: ocaml-psmt2-frontend-git
Description: A simple parser and type-checker for polomorphic extension of the SMT-LIB 2 language
Upstream URL: https://github.com/Coquera/psmt2-frontend
Licenses: Apache2
Conflicts: ocaml-psmt2-frontend
Provides: ocaml-psmt2-frontend
Submitter: untitled
Maintainer: untitled
Last Packager: untitled
Votes: 0
Popularity: 0.000000
First Submitted: 2018-08-28 10:29
Last Updated: 2019-11-30 21:02

Dependencies (3)

Required by (1)

  • alt-ergo (requires ocaml-psmt2-frontend)

Sources (0)

Latest Comments

Alad commented on 2019-11-30 18:13

Also, simply put the git repository in source - manual cloning is not required.

Alad commented on 2019-11-30 18:12

Please add provides and conflicts:

provides=ocaml-psmt2-frontend
conflicts=ocaml-psmt2-frontend