Package Details: ocaml-ogg 0.5.2-1

Git Clone URL: https://aur.archlinux.org/ocaml-ogg.git (read-only)
Package Base: ocaml-ogg
Description: OCaml binding to libogg
Upstream URL: https://github.com/savonet/ocaml-ogg
Licenses: LGPL2.1
Submitter: J5lx
Maintainer: J5lx
Last Packager: J5lx
Votes: 0
Popularity: 0.000000
First Submitted: 2015-10-10 11:47
Last Updated: 2018-02-05 19:18

Latest Comments

J5lx commented on 2016-11-16 22:10

I fixed those packages. Thanks for the heads up!

ashaman-crypto commented on 2016-11-12 22:28

A bunch of your packages (ocaml-ogg ocaml-vorbis ocaml-voaacenc ocaml-theora ocaml-opus ocaml-lame ocaml-flac ocaml-fdkaac ocaml-faad ocaml-aacplus) have an error in PKGBUILD.

:: Checking ocaml-ogg integrity...
==> ERROR: pkgdesc should not be an array

Changing
pkgdesc=("OCaml binding to libogg") to pkgdesc="OCaml binding to libogg" fixes the problem.