Package Details: obs-ndi-bin 4.6.0-1

Git Clone URL: https://aur.archlinux.org/obs-ndi-bin.git (read-only)
Package Base: obs-ndi-bin
Description: Network A/V in OBS Studio with NewTek's NDI technology
Upstream URL: https://github.com/Palakis/obs-ndi
Licenses: LGPL2.0
Submitter: joow
Maintainer: guitaristtom
Last Packager: guitaristtom
Votes: 3
Popularity: 0.043578
First Submitted: 2017-10-10 19:54
Last Updated: 2019-04-14 22:25

Latest Comments

1 2 Next › Last »

fthiery commented on 2019-08-21 08:31

Also ran into the "Could not find PKGDEST" error. I worked around it by not using any aur helper, but:

git clone https://aur.archlinux.org/obs-ndi-bin.git && cd obs-ndi-bin && makepkg -si

TimothyCole commented on 2019-08-15 03:45

Can't install Could not find PKGDEST for: obs-ndi-bin

Gelmo commented on 2019-06-14 04:04

Works fine in yay and trizen with a couple small changes:

https://glot.io/snippets/fd58w3iyxx

buresu commented on 2019-06-06 12:17

The installation fails with the following message: Could not find PKGDEST for: obs-ndi-bin

TomCatT commented on 2019-05-31 14:11

obs-ndi: /usr/lib/obs-plugins/obs-ndi.so exists in filesystem (owned by obs-ndi-bin) obs-ndi: /usr/share/obs/obs-plugins/obs-ndi/locale/en-US.ini exists in filesystem (owned by obs-ndi-bin) obs-ndi: /usr/share/obs/obs-plugins/obs-ndi/locale/fr-FR.ini exists in filesystem (owned by obs-ndi-bin) Errors occurred, no packages were upgraded.

Are you able to add to the script so that it can check to see if these files are here or not? If so, remove them and the installation will work.

TomCatT commented on 2019-04-23 01:56

Okay you can manually install it and it runs just fine but once I fire up my streaming computer it crashes. I hope everyone made a system backup so they may restore this until it is fixed.

I'm going to try the source code and see if this fixes it.

TomCatT commented on 2019-04-20 22:41

BUMP

medzernik commented on 2019-04-19 10:16

This package is not installable via the YAY helper. Reason unknown.

guitaristtom commented on 2018-10-02 04:20

Maaaan. I was hoping to mess around with this tonight... but it's still out of date (looks like we have been waiting 1.5 months so far) :/

Maybe I'll just update it myself ;)

Gelmo commented on 2018-08-19 11:35

Need to change pkgver to 4.5.0 and replace libndi3 with ndi-sdk.